No input signal

Use this forum for an overview of issues and to report new ones.
Post Reply
moggymorris
New Member
Posts: 2
Joined: Fri May 01, 2020 2:27 pm
Contact:

No input signal

Post by moggymorris »

I have set up my new mixer but for some reason, when I'm in Cubase, there is no signal being shown on the audio activity meter and there is no signal when trying to record. The microphone is working as the signal seems to be going through the mixer to my main out. I have also got my driver installed and selected and all my connections are routed correctly in the vst connections and it's displaying the mic as being there, but as I say there is no signal being shown at all. I am also receiving signal back as I can still listen to old projects and the click. Does anyone know how to resolve this issue, much appreciated.

Martin.Jirsak
Forum Elder
Posts: 23195
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: No input signal

Post by Martin.Jirsak »

Hi and welcome,

Are you on Mac or Windows?

Could you describe your routing and attach Audio Connections > Inputs screenshot, please? What Audio Device do you use?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

moggymorris
New Member
Posts: 2
Joined: Fri May 01, 2020 2:27 pm
Contact:

Re: No input signal

Post by moggymorris »

Hi
Thank you for your help, however, doing more research online about my mixer which is the Behringer Q802USB, there are apparently signal routing issues with the mixer so I've made the decision to return it.

Thank you for your help though!

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: No registered users and 2 guests