Mono IN Mono Track to Stereo OUT Centered sounds muffled

Post general topics related to Cubase Pro 9, Cubase Artist 9 and Cubase Elements 9 here.
Post Reply
rer0dgers
New Member
Posts: 8
Joined: Wed Nov 26, 2014 8:30 pm
Contact:

Mono IN Mono Track to Stereo OUT Centered sounds muffled

Post by rer0dgers »

This might be a basic issue but its one I have never experienced before with an older interface I recently replaced with a Steinberg UR22 (MK1). I hope you can help because I've tried all of the suggestions I found online. The problem is as the title describes: Mono IN Mono Track to Stereo OUT Centered sounds muffled. I have the input busses configured as follows:

MONO Left = UR22 Input 1
MONO Right = UR22 Input 2
STEREO
--LEFT = UR22 Input 1
--RIGHT = UR22 Input 2

It doesn't matter if I send the output to a FX track (Stereo), a Group Track (Stereo), or directly to the Stereo Out, the result is the same. What I hear sounds garbled and muffled. If I PAN hard left or hard right it sounds perfect. I can even grab the WAV file from the PC and play it and it sounds perfect. Its just playback in Cubase, when panned dead center, it sounds almost like audio out of phase. Shouldn't the signal sound like its coming from a phantom center? :?:
Rig1: i7-6800K, Asus X99-E, G.Skill DDR4 128GB, 1TB SSDx2 RAID0, 256GB SSDx2 RAID0, 3TB HDDx2 RAID0, EVGA GTX970, Windows10Pro
Rig2: i5-3400s 4Core, Asus P8H67-M PRO, 32GB DDR3 RAM, 256GB SSD, 2TB HDD (5OOGB HDD x5 RAID5), Windows10Pro
Audio hardware: Steinberg UR22, Akai MPK88, NI Komplete Kontrol S61, NI Maschine Studio
Software: Cubase Pro 9.5.20
VST & Plugins: VEPro 6, iZotope Music Producion Suite 2, NI Komplete Ult 10, NI Maschine 2.6, Steinberg Omnisphere2 Trilian StylusRMX
Sample Libraries: Spitfire, CSS, CS, EWQL, Keepforest, NI, Heavyocity

Martin.Jirsak
Forum Elder
Posts: 23195
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Mono IN Mono Track to Stereo OUT Centered sounds muffled

Post by Martin.Jirsak »

Hi,

How does it sound, when you export the project with this track?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

User avatar
Parrotspain
Member
Posts: 630
Joined: Fri Jan 28, 2011 6:28 pm
Contact:

Re: Mono IN Mono Track to Stereo OUT Centered sounds muffled

Post by Parrotspain »

If playback of a known good file is perfect from Cubase, then it is going to be within the mixer I think.

Check the phase buttons on each mixer channel in use, especially inputs (edit channel, equaliser section. The indicator is orange if reversed phase)
Check that you don't have any plugins anywhere in your signal flow.

Post your system specs as a your signature here?
Cubase Pro 10.5.12

Win10 Home 64. Biostar A960D+ AMD FX8350. 32Gb.
Softube Console 1 Mk2: SSL4000e, BCA, ACA, Faderport

rer0dgers
New Member
Posts: 8
Joined: Wed Nov 26, 2014 8:30 pm
Contact:

Re: Mono IN Mono Track to Stereo OUT Centered sounds muffled

Post by rer0dgers »

Martin.Jirsak wrote:
Tue Apr 03, 2018 9:13 am
Hi,

How does it sound, when you export the project with this track?
It sounds perfect. For example if I make a new project and place everything in a new folder, then I record something in mono, I can go to that folder and open the .wav file in any other app and listen to it sounds perfect. it sounds centered and there is no muffled/phase low volume distortion. Also when I am in Cubase and I pan to the left or right it also sounds perfect on that said. But the moment I center the track, it muffles again.
Rig1: i7-6800K, Asus X99-E, G.Skill DDR4 128GB, 1TB SSDx2 RAID0, 256GB SSDx2 RAID0, 3TB HDDx2 RAID0, EVGA GTX970, Windows10Pro
Rig2: i5-3400s 4Core, Asus P8H67-M PRO, 32GB DDR3 RAM, 256GB SSD, 2TB HDD (5OOGB HDD x5 RAID5), Windows10Pro
Audio hardware: Steinberg UR22, Akai MPK88, NI Komplete Kontrol S61, NI Maschine Studio
Software: Cubase Pro 9.5.20
VST & Plugins: VEPro 6, iZotope Music Producion Suite 2, NI Komplete Ult 10, NI Maschine 2.6, Steinberg Omnisphere2 Trilian StylusRMX
Sample Libraries: Spitfire, CSS, CS, EWQL, Keepforest, NI, Heavyocity

rer0dgers
New Member
Posts: 8
Joined: Wed Nov 26, 2014 8:30 pm
Contact:

Re: Mono IN Mono Track to Stereo OUT Centered sounds muffled

Post by rer0dgers »

Parrotspain wrote:
Tue Apr 03, 2018 9:21 am
If playback of a known good file is perfect from Cubase, then it is going to be within the mixer I think.

Check the phase buttons on each mixer channel in use, especially inputs (edit channel, equaliser section. The indicator is orange if reversed phase)
Check that you don't have any plugins anywhere in your signal flow.

Post your system specs as a your signature here?
I agree that it must be in the mixer. I just didn't know what else to check. I checked the phase of each channel to make sure it was not on and I also made sure it is not somehow on by default on newly created channels. I didn't know there was a way to change the phase on input channels that you are recording on. So I will check that now.
Rig1: i7-6800K, Asus X99-E, G.Skill DDR4 128GB, 1TB SSDx2 RAID0, 256GB SSDx2 RAID0, 3TB HDDx2 RAID0, EVGA GTX970, Windows10Pro
Rig2: i5-3400s 4Core, Asus P8H67-M PRO, 32GB DDR3 RAM, 256GB SSD, 2TB HDD (5OOGB HDD x5 RAID5), Windows10Pro
Audio hardware: Steinberg UR22, Akai MPK88, NI Komplete Kontrol S61, NI Maschine Studio
Software: Cubase Pro 9.5.20
VST & Plugins: VEPro 6, iZotope Music Producion Suite 2, NI Komplete Ult 10, NI Maschine 2.6, Steinberg Omnisphere2 Trilian StylusRMX
Sample Libraries: Spitfire, CSS, CS, EWQL, Keepforest, NI, Heavyocity

User avatar
Grim
Grand Senior Member
Posts: 5064
Joined: Thu Jan 06, 2011 5:08 pm
Contact:

Re: Mono IN Mono Track to Stereo OUT Centered sounds muffled

Post by Grim »

Could you upload a test project with short snippet of audio that behaves this way.
i7 5820k @3.7Ghz, 16Gb, W10Pro, Cubase 9.0x, Cubase 8.5.x, Audient iD22, Zoom UAC-2, Wavelab Elements 9.x, Nektar Impact GX61

rer0dgers
New Member
Posts: 8
Joined: Wed Nov 26, 2014 8:30 pm
Contact:

Re: Mono IN Mono Track to Stereo OUT Centered sounds muffled

Post by rer0dgers »

I checked all tracks (input and output) and no track has phase enabled. I even tried recording a snipet with and without phase and got the same result.

Experimenting...
- It is weird because If I pan to the right or left the peak is at -10db, but left in the center it never peaks beyond -14db.
- I duplicated the track left one track panned all the way LEFT and the second track panned all the way RIGHT... Same muffled result!
- I muted one side it sounds perfect on the other.
- I "phase 180" the duplicated track... and NOW it sounds like I expected!!! Normal... Loud, Proud, and perfectly centered!

I don't understand. How do I fix that?

~R
Rig1: i7-6800K, Asus X99-E, G.Skill DDR4 128GB, 1TB SSDx2 RAID0, 256GB SSDx2 RAID0, 3TB HDDx2 RAID0, EVGA GTX970, Windows10Pro
Rig2: i5-3400s 4Core, Asus P8H67-M PRO, 32GB DDR3 RAM, 256GB SSD, 2TB HDD (5OOGB HDD x5 RAID5), Windows10Pro
Audio hardware: Steinberg UR22, Akai MPK88, NI Komplete Kontrol S61, NI Maschine Studio
Software: Cubase Pro 9.5.20
VST & Plugins: VEPro 6, iZotope Music Producion Suite 2, NI Komplete Ult 10, NI Maschine 2.6, Steinberg Omnisphere2 Trilian StylusRMX
Sample Libraries: Spitfire, CSS, CS, EWQL, Keepforest, NI, Heavyocity

User avatar
Parrotspain
Member
Posts: 630
Joined: Fri Jan 28, 2011 6:28 pm
Contact:

Re: Mono IN Mono Track to Stereo OUT Centered sounds muffled

Post by Parrotspain »

@rerRodgers.

The dip in the middle is the pan law in operation I expect, meaning that in order to maintain the same apparent volume across the stereo panorama, the db level is reduced at the centre.

A question, do you have Control Room enabled? If you do, then the regular Outputs should be set to Not Connected and vice versa, worth checking there. Also check for any odd routing to groups, or fx or cue sends. As Grim suggests, maybe upload a test project?

Finally, and this is a stretch I admit, you did say that you have replaced your interface? The outputs on the UR22 units are balanced, so a jack plug that isn't fully inserted could reverse phase on that channel perhaps?
Cubase Pro 10.5.12

Win10 Home 64. Biostar A960D+ AMD FX8350. 32Gb.
Softube Console 1 Mk2: SSL4000e, BCA, ACA, Faderport

tonniveau
New Member
Posts: 5
Joined: Sun Jun 30, 2013 1:11 pm
Contact:

Re: Mono IN Mono Track to Stereo OUT Centered sounds muffled

Post by tonniveau »

Hello, this Thread is already a bit old, but I have exact the same Problem with Cubase 10.5 AI and the latest UR22C Interface. So I‘d like to ask if a solution for this problem has been found?

Thanks for your feedback.

TonNiveau

tonniveau
New Member
Posts: 5
Joined: Sun Jun 30, 2013 1:11 pm
Contact:

Re: Mono IN Mono Track to Stereo OUT Centered sounds muffled

Post by tonniveau »

Hello,
I found very helpful people here so I'd like to give something back to the community by providing the solution for my problem. That is the least I can do.

It turned out to be a problem with using headphones that have a microfone build in. It is a decent one with on ear drivers and so on thought, but has this 3,5 mm, 4 contacts connector. The singer of our band used this and plugged it into a standard headphone adapter 3,5mm to 1/4" stereo to connect to the UR22C. This causes crazy phase canclelations. Unfortunately when I asked to try another pair of headphones she chooses the headphone of her mobile phone and guess what...same problem...of course :-)

Thanks
TonNiveau

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 9 guests