Loading a preset ( no sound in MIDI file) Cubase 6 le

All about our Cubase LE and Cubase AI OEM bundle software.
Post Reply
Glorious59
New Member
Posts: 2
Joined: Sat Nov 29, 2014 2:33 pm
Contact:

Loading a preset ( no sound in MIDI file) Cubase 6 le

Post by Glorious59 »

OK. Frustration. Got a new laptop and had to reload my Cubase. everything works fine including sound. But now I want to import some purchased midi files and no sound will come out. I downloaded the Halion library pak and I see it in my insert list. But I cant seem to load a preset, if I need to ?

I really don't know much about this at all! Or do I need to add a new BUS or something for the MIDI to play?

any help will be greatly appreciated

Martin.Jirsak
Forum Elder
Posts: 23062
Joined: Sun Mar 20, 2011 3:52 pm
Contact:

Re: Loading a preset ( no sound in MIDI file) Cubase 6 le

Post by Martin.Jirsak »

Hi,

Sorry, I'm not sure if I understand your issue completely.

Is the problem that you can't load the loop? Or can you load it but you can't hear any sound?

In both cases,I would recommend to install Cubase from the Full Installer to get the whole library and content. If you are on Windows, make sure you:
- Download the Full Installer.
- Unpack the ZIP file and install from the unzipped folder.
- Install from the setup.exe.
- Install as administrator.
- Install to the system (C) drive.

If you can load the loop, but you can't hear anything, what kind of track has been created? MIDI or Instrument track with HALion Sonic SE (or Cubase LE 6 maybe even HALion One?)?
Martin Jirsak
How to show notes of the chord/scale only
Cubase Training

Cubase Pro (last officially supported version all the time)
macOS (last update)

Post Reply

Return to “Cubase LE and Cubase AI”

Who is online

Users browsing this forum: No registered users and 2 guests