Trouble with "deprecated" eLicenser.

All about our Cubase LE and Cubase AI OEM bundle software.
Post Reply
pswk
New Member
Posts: 1
Joined: Thu Sep 19, 2019 2:21 pm
Contact:

Trouble with "deprecated" eLicenser.

Post by pswk »

Hello,

I've received Cubase LE 10 Download Access Code; I activated to an unlinked eLicenser (this eLicenser wasn't linked to my ID) , then there was some problem causing me to run elc installation helper, then I went to My Products page to request new download code for my new eLicenser. The code I received from the request page was the old code I activated in that unlinked eLicenser so I can't even reactivate the eLicenser because there is no mentioned eLicenser in My Product page. When I tried to add it to my product by entering the eLicenser key, it says "This eLicenser is deprecated". That's the problem, I can't activated Cubase 10 to my new eLicenser because I can't reactivate my old unlinked eLicenser. Are there any solution to this problems?

Thank you. :)

User avatar
Prock
Grand Senior Member
Posts: 3970
Joined: Sat Jan 05, 2013 4:22 pm
Location: Connecticut, USA
Contact:

Re: Trouble with "deprecated" eLicenser.

Post by Prock »

PRock Studio

DAW: Cubase Pro 10.5.20, OS: Win 10 Pro x64, CPU: Intel Core i7 4700K @ 4.0GHz, RAM: 32GB/DDR4/2800MHz, Graphics: 4GB GeForce GTX 960, Mobo: MSI Z170A Gaming Pro Carbon, AI: PreSonus Studio 192 Mobile, Mic Preamp: PreSonus TubePre, Headphone Amp: PreSonus HP4, Studio Monitors: Mackie MR5, 3rd Party VSTs: GSi VB3-II, SampleTank 3, Amplitube 4, Miroslav Philharmonik 2, EZDrummer 2

https://soundcloud.com/prockstudio

Scriptman
New Member
Posts: 1
Joined: Tue Jun 16, 2020 8:37 am
Contact:

Trouble with missing eLicenser container

Post by Scriptman »

After three weeks and no support, I have tried everything written before, even the elc-installation-helper program without an acceptable result.
At least I have a stable, empty eLicenser Control Centre, but no virtual container (harddisk icon), no logical explanation, and no other suggestion than contact the vendor technical support that hides behind an unsupportive website. Support at Steinberg sucks and no wonder other companies get better acceptance from their users. Understanding that Steinberg has got almost 6 735‬ new support tickets since three weeks ago, the picture before us users is very dark. Learn another DAW/Sequencer and use more reliable software.

anisjolly
New Member
Posts: 6
Joined: Wed Jun 17, 2020 8:14 am
Contact:

Re: Trouble with "deprecated" eLicenser.

Post by anisjolly »

Hi

Did you ever get this fixed? I have the same issue - upgraded from 9.5 to 10.5 on Sunday evening to find it's not working the next day.

Missing virtual container - it's killing me at the moment - done everything possible, including uninstall EVERYTHING steinberg related and re-install as well.

Raised a support ticket but there has been no response. Called the number for the support line - connected but no one on the other end (multiple times), Eventually connected to the US one thinking they may be able to help - they told me they can't as I'm UK based.

Any advice here would be great!!

Post Reply

Return to “Cubase LE and Cubase AI”

Who is online

Users browsing this forum: No registered users and 5 guests