Noobie problem displaying chord symbols

Discussions about our next-generation scoring application, Dorico.
Post Reply
WD2
New Member
Posts: 18
Joined: Wed Dec 23, 2015 5:36 pm
Contact:

Noobie problem displaying chord symbols

Post by WD2 »

Just installed 3.5.0 tonight and am using it for the first time. Loaded each of the demo projects and every instrument seems to be playing fine in my Windows 10 setup. Everything looks great. However I can't get any Guitar chord symbols to display in demo projects that don't have any nor in a very simple project I imported MIDI in from which only has a piano part.

Per Dorico documentation:
In Setup mode, I've checked Show all Instruments and Show in Full Score and Parts in Chord Symbols option
Also checked Standard Guitar Tuning in Chord Diagrams

Possibly related: When selecting Hide for All Instruments in Chord Diagrams in the Cold Play "Clocks" project, Chord Symbols do not turn off.

Seems like a no brainer, but what am I missing?

Thanks much in advance for any help.

User avatar
Daniel at Steinberg
Moderator
Posts: 17752
Joined: Mon Nov 12, 2012 10:35 am
Contact:

Re: Noobie problem displaying chord symbols

Post by Daniel at Steinberg »

Sorry to take so long to come back to you, WD2. I hope you've had a bit more luck with the software since your initial attempt.

In "Clocks", chord symbols are set in Layout Options to appear above the top staff in the system, which overrides the choices made in the Players panel in Setup mode.

In your own project, you should find that right-clicking the player above whose staff you want chord diagrams to appear and choosing Chord Diagrams > Standard Guitar Tuning is sufficient to make the chord diagrams appear. If not, please zip up and attach your project so we can take a look at it.

Post Reply

Return to “Dorico”

Who is online

Users browsing this forum: Derrek, mducharme, TylerE and 4 guests