Page 1 of 1

CC121 Controller not working with Wavelab Pro 9.5

Posted: Mon Feb 25, 2019 6:43 pm
by Chipzap
Hello-
I've been searching for other posts re this issue but have not found any answers. My CC121 Controller is no longer working with Wavelab since I've upgraded to the latest version Wavelab Pro 9.5.40 It is working fine with Cubase 10. I've checked to be sure it is selected and checked as "active" under File>Preferences>Remote Devices.
Can anyone point me in the right direction for a fix for this?
Thank you!

Re: CC121 Controller not working with Wavelab Pro 9.5

Posted: Mon Feb 25, 2019 8:42 pm
by svennilenni
I´d try the english forums...

Re: CC121 Controller not working with Wavelab Pro 9.5

Posted: Tue Feb 26, 2019 1:07 pm
by JD-HUNTER
Ok, ich habe das gleiche Problem, nur in deutsch ;-)

Wavelab lässt sich nicht mehr durch den CC121 steuern, trotz dass er in den Fernsteuergeräte-Optionen erkannt wird.

Re: CC121 Controller not working with Wavelab Pro 9.5

Posted: Mon Sep 02, 2019 6:32 am
by valycarrolito
Chipzap wrote:
Mon Feb 25, 2019 6:43 pm
Hello-
I've been searching for other posts re this issue but have not found any answers. My CC121 Controller is no longer working with Wavelab since I've upgraded to the latest version Wavelab Pro 9.5.40 It is working fine with Cubase 10. I've checked to be sure it is selected and checked as "active" under File>Preferences>Remote Devices my ip birthday wishes tneb.
Can anyone point me in the right direction for a fix for this?
Thank you!
Wavelab lässt sich nicht mehr durch den CC121 steuern, trotz dass er in den Fernsteuergeräte-Optionen erkannt wird.

Re: CC121 Controller not working with Wavelab Pro 9.5

Posted: Mon Sep 02, 2019 12:04 pm
by herbertg
Hallo,
bei mir klappt es es, es werden alle Funktionen wie in den Fernsteuergeräte-Optionen angegeben ausgeführt.

WL 9.5.50 (build 208) -64 bit