Wavelab Elements 9.5 stürzt beim Laden von RestoreRig immer ab

Diskussionen rund um WaveLab 9 und WaveLab Elements 9
Post Reply
crumius
New Member
Posts: 6
Joined: Thu Dec 20, 2018 6:02 pm

Wavelab Elements 9.5 stürzt beim Laden von RestoreRig immer ab

Post by crumius »

Habe das Internet schon komplett nach einer Lösung abgesucht, leider ohne Erfolg.
Mehrere Neuinstallationen habe ich auch versucht.
Cache löschen und Installationen mit vorheriger Entfernung von weiteren Plugins im VST Ordner auch schon.
Weiter habe ich alle anderen Plugins getestet, diese funktionieren alle einwandfrei. I
n Wavelab 9, noch ohne RestorRig, können die einzelnen Plugins Denoiser, Declicker und Debuzzer alle einwandfrei verwendet werden.

Hat vielleicht jemand eine Idee dieses Problem zu lösen?

Meine DAW mit Cubase Pro 10 funktioniert mit Win10 sonst einwandfrei.
Cubase Pro 10.5 | Wavelab Pro 10 | Win10 64 Pro | AMD X4 965 | 16 GB RAM |Steinberg UR44

crumius
New Member
Posts: 6
Joined: Thu Dec 20, 2018 6:02 pm

Re: Wavelab Elements 9.5 stürzt beim Laden von RestoreRig immer ab

Post by crumius »

Auch nach diversen Updates und dem Upgrade auf Wavelab Pro 10 besteht dieses Problem mit dem RestoreRig leider immer noch. Wochenlang hat auch der freundliche und geduldige Support (UH) versucht dieses Problem in den Griff zu bekommen. Leider wurde nie eine Lösung dazu gefunden. Das Problem mit diesem internen Wavelab Plugin haben dennoch mehrere User, wie es im englischsprachigen Forum nachzulesen ist. viewtopic.php?f=244&t=127089&p=960344#p960344

Ansonsten laufen sowohl Wavelab als auch Cubase stabil, auch die 3rd Party Plugins verursachen keine Probleme.
Vielleicht hat hier im Forum jemand eine Idee zu diesem Problem?
Cubase Pro 10.5 | Wavelab Pro 10 | Win10 64 Pro | AMD X4 965 | 16 GB RAM |Steinberg UR44

Post Reply

Return to “WaveLab 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: No registered users and 1 guest