Page 1 of 1

Wl-9.1-Pro, beim Abspielen startet Windows Installer

Posted: Mon Jun 18, 2018 1:35 pm
by volki
Ich habe eine Audiodatei von mp3 in wav, 16bit/48khz gewandelt.
Wenn ich diese Datei öffne und abspielen will , startet zuerst ein Fenster "Windows-Installer", Darin bewegen sich zuerst für kurze Zeit grüne Balken, dann bleibt dieses Fenster stehen. Audio kann nicht abgespielt werden.

Was will dieser Windows-Installer noch?

PS die gleiche Audio-Datei lässt dich aber in "Audacity" problemlos abspielen, daher nehme ich an die Datei sei nicht defekt

Re: Wl-9.1-Pro, beim Abspielen startet Windows Installer

Posted: Tue Jun 19, 2018 3:50 pm
by Felipe Garcia

Re: Wl-9.1-Pro, beim Abspielen startet Windows Installer

Posted: Fri Jun 22, 2018 9:55 am
by volki
Danke
noch bevor ich deine obige Anweisung gelesen habe, !
habe ich zufällig, als das Fenster des Win-Installers erschien, etwas von Yamaha-Steinberg lesen können.
Daher versuchsweise den Treiber ab der HP heruntergeladen und installiert

Ich weiss jetzt nicht mehr was der frühere Treiber für eine Nummer hatte, aber er war auch noch nicht "alt", ersetzt bei der Installation des UR22 MK2.

Da das "Problem" erst nach der Installation des Win-10-Update 1803 entstand, mit 1709 lief es noch einwandfrei und Cubase 8-Elements und Audacity zeigen das Problem nicht, war das Finden einer Lösung gar nicht so einfach.

Wieso Wavelab 9-Pro beim Start nach einem neuen USB-Treiber verlangt, nach dem weder eine USB-Audiokarte noch sonst was angeschlossen ist, ist mir ein Rätsel.