Aufnahme mit WL 9 und CI2+ funktioniert nicht ?

Diskussionen rund um WaveLab 9 und WaveLab Elements 9
Post Reply
User avatar
JD-HUNTER
Member
Posts: 405
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Aufnahme mit WL 9 und CI2+ funktioniert nicht ?

Post by JD-HUNTER »

Moin Freunde,

habe folgendes Problem: Habe das CI2+ per USB verbunden und alles funktioniert. Nur: ich kann in Wavelab nicht aufnehmen, was vom PC kommt. Sprich internet streams, andere Player. Entweder bin ich einfach zu do... zum routen der Kanäle oder irgendwas stimmt da nicht.

Unter WIN 10 ist als Ausgang Line Steinberg CI2+ ausgewählt, geht ja auch direkt zum Verstärker

In Wavelab wähle ich zum aufnehmen "Wiedergabe-Ausgang - Wiedergegebenes Audio aufnehmen

Audiogerät in Wavelab ist Yamaha Steinberg USB Audio



Kein Signal...
PC: Intel Quadcore Core i7; 8GB RAM; Samsung SSD
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
SOFT: WIN 10; Cubase 10.5 Pro + abwärts; Sequel 3;
Wavelab 10 +abwärts
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
AUDIO: MR 816 CSX; CI 2+; Yamaha MX 12/4
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
HARD: CC121; Korg microKORG; Korg miniloque XD;
Korg Wavestate; Novation Ultranova; Roland VP-03;
Roland Jupiter Xm; Roland MC 303;
2 Swissonic Masterkeyboard 88 Tasten + 49 Tasten

User avatar
JD-HUNTER
Member
Posts: 405
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Aufnahme mit WL 9 und CI2+ funktioniert nicht ?

Post by JD-HUNTER »

Hat keiner ne Ahnung?
PC: Intel Quadcore Core i7; 8GB RAM; Samsung SSD
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
SOFT: WIN 10; Cubase 10.5 Pro + abwärts; Sequel 3;
Wavelab 10 +abwärts
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
AUDIO: MR 816 CSX; CI 2+; Yamaha MX 12/4
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
HARD: CC121; Korg microKORG; Korg miniloque XD;
Korg Wavestate; Novation Ultranova; Roland VP-03;
Roland Jupiter Xm; Roland MC 303;
2 Swissonic Masterkeyboard 88 Tasten + 49 Tasten

Post Reply

Return to “WaveLab 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: No registered users and 1 guest