Process Tab (et al) Disappears When Clicked On?

All topics on WaveLab 9 and WaveLab Elements 9
Post Reply
Big Mother
New Member
Posts: 26
Joined: Sat Apr 21, 2018 12:35 am
Contact:

Process Tab (et al) Disappears When Clicked On?

Post by Big Mother »

Hey All,
Have an odd occurrence happening in the Main Edit Window of Wavelab 9.5. When I click one one of the function Tabs along the top of the waveform view (Edit, Insert, Process, Correction, etc.) they will open as expected, but if I click on it again, it disappears (please see attached screenshots). It will happen on each tab until they are all no longer there, but if I move to another file, they all reappear, weird.
I numbered the screenshots to show what's happening, anybody know why?
Not a big issue, but seems odd.
Attachments
1 Wavelab Tab Disapear.png
(71.46 KiB) Not downloaded yet
2 Wavelab Tab Disapear.png
(70.51 KiB) Not downloaded yet
Last edited by Big Mother on Tue Apr 07, 2020 6:04 pm, edited 1 time in total.
Mac Mini 2012 i7 quad 16gb SSD OSX 10.15.3
UA Apollo 9.11.0
Artist Mix Eucon 20.1.0.50
Cubase Pro 10.0.60.396
Wavelab Pro 9.5.50.208

Big Mother
New Member
Posts: 26
Joined: Sat Apr 21, 2018 12:35 am
Contact:

Re: Process Tab (et al) Disappears When Clicked On?

Post by Big Mother »

Last 2 Screenshots
Attachments
3 Wavelab Tab Disapear.png
(69.88 KiB) Not downloaded yet
4 Wavelab Tab Disapear.png
(73.67 KiB) Not downloaded yet
Mac Mini 2012 i7 quad 16gb SSD OSX 10.15.3
UA Apollo 9.11.0
Artist Mix Eucon 20.1.0.50
Cubase Pro 10.0.60.396
Wavelab Pro 9.5.50.208

PG
Moderator
Posts: 7805
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Process Tab (et al) Disappears When Clicked On?

Post by PG »

Check this:
2020-04-07_20-28-10.png
(38.82 KiB) Not downloaded yet
Philippe

Big Mother
New Member
Posts: 26
Joined: Sat Apr 21, 2018 12:35 am
Contact:

Re: Process Tab (et al) Disappears When Clicked On?

Post by Big Mother »

That works! Thanks PG.
Curious, is there a reason the tabs disappear when this option is not used?

Just to be clear, it is the actual tab itself (i.e. View, Edit, Insert, etc.) that disappears, not just the tool dropdown.
Mac Mini 2012 i7 quad 16gb SSD OSX 10.15.3
UA Apollo 9.11.0
Artist Mix Eucon 20.1.0.50
Cubase Pro 10.0.60.396
Wavelab Pro 9.5.50.208

User avatar
Arjan P
Senior Member
Posts: 2644
Joined: Wed Dec 15, 2010 6:28 pm
Contact:

Re: Process Tab (et al) Disappears When Clicked On?

Post by Arjan P »

@Big Mother, it doesn't show very clearly, but it looks as if you have made a selection in the audio in some of the screenshots. I'm not sure but maybe that can explain why for example a 'process' tab appears or disappears (I'm not at the studio so can't check at the moment).
--- "If anyone owes it all to Bach, it's God" - Emil Cioran ---
SOFT: (All 64 bit) | WaveLab 10.0.40 | Cubase 10.0.60 | HALion 6.0 | Win10 Pro - SoundCloud
HARD: i7-950 | Asus P6TD | 30GB | Tascam DM-3200 | DigiMax48 | Midisport 8x8 - SoundByte Studio

Big Mother
New Member
Posts: 26
Joined: Sat Apr 21, 2018 12:35 am
Contact:

Re: Process Tab (et al) Disappears When Clicked On?

Post by Big Mother »

Thank you for checking in Arjan.
Making a selection does not seem to change the behavior.
Here is a repeatable process for me to see this odd action:

1. Open Session
2. Click on PROCESS Tab, Tool menu opens (drops down below the Tab)
3. Click on the PROCESS Tab again, and the Tab itself disappears.

Please see these new attached screenshots (the cursor doesn't show, but it was right above the PROCESS Tab) in #3 you can see that the PROCESS tab is no longer between the INSERT tab and CORRECTION tab

(... use of caps on Process, Insert, etc., is because that’s how they are written on the tabs, not as a shout :D )
Attachments
1 Open Project.png
(308.97 KiB) Not downloaded yet
2 Click On PROCESS Tab.png
(343.9 KiB) Not downloaded yet
3 Click On PROCESS Tab Again and It Disapears.png
(338.96 KiB) Not downloaded yet
Mac Mini 2012 i7 quad 16gb SSD OSX 10.15.3
UA Apollo 9.11.0
Artist Mix Eucon 20.1.0.50
Cubase Pro 10.0.60.396
Wavelab Pro 9.5.50.208

Big Mother
New Member
Posts: 26
Joined: Sat Apr 21, 2018 12:35 am
Contact:

Re: Process Tab (et al) Disappears When Clicked On?

Post by Big Mother »

Guessing I am the only one having this issue, will try a reinstall later today and see if that clears it up.

Thanks!
Mac Mini 2012 i7 quad 16gb SSD OSX 10.15.3
UA Apollo 9.11.0
Artist Mix Eucon 20.1.0.50
Cubase Pro 10.0.60.396
Wavelab Pro 9.5.50.208

Big Mother
New Member
Posts: 26
Joined: Sat Apr 21, 2018 12:35 am
Contact:

Re: Process Tab (et al) Disappears When Clicked On?

Post by Big Mother »

Did a full reinstall and still have the same issue. Anyone else able to recreate?
Mac Mini 2012 i7 quad 16gb SSD OSX 10.15.3
UA Apollo 9.11.0
Artist Mix Eucon 20.1.0.50
Cubase Pro 10.0.60.396
Wavelab Pro 9.5.50.208

PG
Moderator
Posts: 7805
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Process Tab (et al) Disappears When Clicked On?

Post by PG »

Reinstalling can't help unless you erase the WaveLab preferences.
Philippe

Big Mother
New Member
Posts: 26
Joined: Sat Apr 21, 2018 12:35 am
Contact:

Re: Process Tab (et al) Disappears When Clicked On?

Post by Big Mother »

I did
(hence the use of “full” reinstall. Probably should have said “clean” reinstall)

Is the issue not happening on your end?
Mac Mini 2012 i7 quad 16gb SSD OSX 10.15.3
UA Apollo 9.11.0
Artist Mix Eucon 20.1.0.50
Cubase Pro 10.0.60.396
Wavelab Pro 9.5.50.208

PG
Moderator
Posts: 7805
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Process Tab (et al) Disappears When Clicked On?

Post by PG »

This should be this way, and you should not touch it. That's all.
2020-04-15_08-16-54.png
(11.84 KiB) Not downloaded yet
Philippe

Big Mother
New Member
Posts: 26
Joined: Sat Apr 21, 2018 12:35 am
Contact:

Re: Process Tab (et al) Disappears When Clicked On?

Post by Big Mother »

OK!
I'll guess it's not just my machine and will employ this as a method to avoid it.
Thank you for your help, and for a great tool, I really like WL.
Mac Mini 2012 i7 quad 16gb SSD OSX 10.15.3
UA Apollo 9.11.0
Artist Mix Eucon 20.1.0.50
Cubase Pro 10.0.60.396
Wavelab Pro 9.5.50.208

dvdrtldg
New Member
Posts: 28
Joined: Thu Jun 09, 2011 10:46 am
Contact:

Re: Process Tab (et al) Disappears When Clicked On?

Post by dvdrtldg »

I'm having this problem too - just started yesterday (OS Mojave)

It's driving me a little crazy, because I work on a laptop and the solution PG offered above keeps the tabs open all the time, thus taking up valuable screen real estate

Until now, I could keep the tabs hidden. If I wanted to use "View", for example, I'd hit V V, the tab would drop down, I'd do whatever I needed to do, then click in the main montage field and the tab would go away again - but I could still see "View" in the toolbar. Now it disappears

Same with Edit, Analyze, Render etc etc. Use them once, then the tabs disappear. To get them back, I have to quit and then re-launch WaveLab. What's going on?

This was not an issue until it suddenly began yesterday - and it didn't happen all day. Started in the morning, then at some point in the afternoon it stopped happening. Now it's happening again today

Post Reply

Return to “WaveLab Pro 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: No registered users and 2 guests