Wavelab not seeing audio card

All topics on WaveLab 9 and WaveLab Elements 9
Post Reply
draudio2u
New Member
Posts: 29
Joined: Thu Nov 08, 2012 4:36 pm
Contact:

Wavelab not seeing audio card

Post by draudio2u »

Hi,
Working on laptop that is loaded with Wavelab 9 and Pyramix Native Pro. Usually this laptop is connected to an interface (RME UFXii or Merging Hapi). But I have been working in Pyramix using the RealTek Audio controller with the internal soundcard. No problem at any sample rate. I go to open up an audio file in Wavelab, as soon as I try to play (or if I try to record), Wavelab stops, gives the following error message and then closes:
"X Merging Ravenna ASIO Driver, NIC adapter not available or not properly configured."
When I try to change the Audio connections in Preferences, it gives the same error. I have no access to change the interface to internal RealTek audiocard without Wavelab closing.

Anyone have solution to this? Thank you.
Attachments
WL9 error.jpg
(27.61 KiB) Not downloaded yet

PG
Moderator
Posts: 7799
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Wavelab not seeing audio card

Post by PG »

Drivers are listed in the Windows registry. Maybe there is some old stuff there, that causes the problem.

Look in the registry at this key:
HKEY_LOCAL_MACHINE\SOFTWARE\ASIO

Each entry matches a driver. Can you see anything suspiscious?

You could try to temporarily remove any suspicious key to see if that changes something.
One solution is to erase the CLSID variable, that is found inside each entry.
Actually I think you could this: rename "CLSID" as "-CLSID" so that "CLSID" can't be found (this is a key).
Or rename the value that starts with "{..." as "-{..."
Philippe

draudio2u
New Member
Posts: 29
Joined: Thu Nov 08, 2012 4:36 pm
Contact:

Re: Wavelab not seeing audio card

Post by draudio2u »

Thank you. I did rename the CLSID in the Merging folder, and I renamed the Merging folder. Still same error.
Any other thoughts?

PG
Moderator
Posts: 7799
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Wavelab not seeing audio card

Post by PG »

Rename more entries until...
Philippe

draudio2u
New Member
Posts: 29
Joined: Thu Nov 08, 2012 4:36 pm
Contact:

Re: Wavelab not seeing audio card

Post by draudio2u »

I renamed all of them including the Merging folder it keeps defaulting too, still crashing with same error. It is as if it refuses to even look for any other audio device and does not allow me to manually change it.

PG
Moderator
Posts: 7799
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Wavelab not seeing audio card

Post by PG »

Try erasing this file, then launch WaveLab.
AppData\Roaming\Steinberg\WaveLab Pro 10.0\Presets\Audio Connections\.__last__
Philippe

draudio2u
New Member
Posts: 29
Joined: Thu Nov 08, 2012 4:36 pm
Contact:

Re: Wavelab not seeing audio card

Post by draudio2u »

There is no "audio Connections" in AppData. I'm running WaveLab Pro 9.

PG
Moderator
Posts: 7799
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Wavelab not seeing audio card

Post by PG »

Indeed, you should look there:
\AppData\Roaming\Steinberg\WaveLab Pro 9\Presets\VST Audio Connections\.__last__
Philippe

draudio2u
New Member
Posts: 29
Joined: Thu Nov 08, 2012 4:36 pm
Contact:

Re: Wavelab not seeing audio card

Post by draudio2u »

Unfortunately there is no VST Audio Connections folder in Presets

PG
Moderator
Posts: 7799
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Wavelab not seeing audio card

Post by PG »

The "VST Audio Connections" folder is created the 1st time you enter the Audio Connection dialog.
Do you mean you never ever opened the dialog?
Philippe

draudio2u
New Member
Posts: 29
Joined: Thu Nov 08, 2012 4:36 pm
Contact:

Re: Wavelab not seeing audio card

Post by draudio2u »

I don't remember when I loaded Wavelab onto this computer as I have multiple stations. It did work just a few days ago, but now it just crashes with that same NIC error.

PG
Moderator
Posts: 7799
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: Wavelab not seeing audio card

Post by PG »

The message you get is not from WaveLab, but from Merging. Ask Merging how to disable this driver.
Philippe

Post Reply

Return to “WaveLab Pro 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: No registered users and 1 guest