latency / delay compensation in montage - regarding stem mastering

All topics on WaveLab 9 and WaveLab Elements 9
Post Reply
lars_meijer
New Member
Posts: 34
Joined: Mon Apr 14, 2014 1:13 pm
Contact:

latency / delay compensation in montage - regarding stem mastering

Post by lars_meijer »

Hi All,

Mabye I'm missing something, but when doing a stem mastering in montage and adding a plugin with latency Wavelab is not compensating for this. I could not find anything direct in the manual so thought to ask here if someone maybe knows more about this subject regarding delay/latency compensation for plugins.

Thnx in advance :)

PG
Moderator
Posts: 7792
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: latency / delay compensation in montage - regarding stem mastering

Post by PG »

WaveLab is compensating the latency everywhere. Sometimes, certain plugins don't declare the right latency, hence the kind of problem you experiment.
What plugins are you using? Try to use Steinberg plugins for a while.
Philippe

lars_meijer
New Member
Posts: 34
Joined: Mon Apr 14, 2014 1:13 pm
Contact:

Re: latency / delay compensation in montage - regarding stem mastering

Post by lars_meijer »

Ok very strange. Just as an example I got a montage project with 2 tracks )Instrumental and vocal track). I use a Fabfilter Pro Q3 which is causing a latency of 209ms (I know there is a zero latency mode in ProQ3, but not sounding the same as for the result I want).

PG
Moderator
Posts: 7792
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: latency / delay compensation in montage - regarding stem mastering

Post by PG »

If you change the latency while playback (when changing Fabfilter Pro Q3 mode), then this will not be taken into account (in WaveLab 9.x, because in WaveLab 10, it is taken into account).
When you restart playback, this should be taken into account, same thing if you render.
Philippe

lars_meijer
New Member
Posts: 34
Joined: Mon Apr 14, 2014 1:13 pm
Contact:

Re: latency / delay compensation in montage - regarding stem mastering

Post by lars_meijer »

ok thank you

Post Reply

Return to “WaveLab Pro 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: Google [Bot] and 1 guest