Page 1 of 1

8.5 vs 9.5 compatability

Posted: Mon Oct 07, 2019 11:21 pm
by NeutronGirl
Hey all,

My workplace still uses 8.5 exclusively, but have purchased me a new 9.5 licence. Am I able to use 8.5 with the 9.5 licence?

I've tried to use my Activation Code but it says my eLicenser License Database is Outdated and I'm not able to update it.

Any thoughts?
Thanks so much, Amy

Re: 8.5 vs 9.5 compatability

Posted: Tue Oct 08, 2019 6:31 am
by PG
Am I able to use 8.5 with the 9.5 licence?
Yes
I've tried to use my Activation Code but it says my eLicenser License Database is Outdated and I'm not able to update it.
On Windows? You should run the eLicenser tool in Administrator mode.

Re: 8.5 vs 9.5 compatability

Posted: Mon Oct 14, 2019 6:22 am
by NeutronGirl
Thanks, it was a problem with my organisation limiting my access to installation and the eLicenser. Can confirm the 9.5 licenser works for 8.5!

Thanks.