RestoreRig Crashing Issue

All topics on WaveLab 9 and WaveLab Elements 9
Post Reply
Maincat
Member
Posts: 402
Joined: Fri Dec 17, 2010 6:34 pm
Contact:

RestoreRig Crashing Issue

Post by Maincat »

RestoreRig seems to be the culprit, making WE9.5 crash when trying to play a track. Does anyone else have RestoreRig instabilities, or any pointers to where I might try to fix this.
Thanks.
Steve
Cubase Pro 10.0.40, Windows 10 Pro 64 Bit Version 1903, 8 Gig RAM, AMD Phenom II 955 BE X4, 27" Acer LCD (X2), GX460, Steinberg UR242, Yamaha KX8, Nektar LX88, Shure SM58, Yamaha HS50Ms with Yamaha HS8M Sub., Yamaha HPH-MT7W Headphones, Kontakt 5.7.3, The Grand 3.1, Neo Soul Keys, Groove Agent 4, WaveLab Elements 10, ASUS Nexus 7 2013, Android 6.0, Cubase IC PRO and lots of other stuff.

bob99
Senior Member
Posts: 2545
Joined: Fri Jan 07, 2011 2:49 am
Contact:

Re: RestoreRig Crashing Issue

Post by bob99 »

I was just about to say it worked fine at 44.1 with all modules on, and all controls at 12 o'clock, but then I went to remove RestoreRig from the Master Section and when I removed it, I got the serious error in the picture. I'm on Win 10 too. No other plugins in chain.

What sample rate and RR modules and settings are you using?

Also, when I had it up, I noticed the de-Buzzer 0% sensitivity is not really 0%. With level setting at even -0.5db and sensitivity at 0% on a loud song, there is audio audible in noise listening mode.
Attachments
RestoreRig Serious Error.PNG
(6.12 KiB) Not downloaded yet

Maincat
Member
Posts: 402
Joined: Fri Dec 17, 2010 6:34 pm
Contact:

Re: RestoreRig Crashing Issue

Post by Maincat »

Hi,

Sample rate 44.1
Just trying to use Debuzzer - level -48, sensitivity 0, gain 0dB

I've tried re-installing without success.
Steve
Cubase Pro 10.0.40, Windows 10 Pro 64 Bit Version 1903, 8 Gig RAM, AMD Phenom II 955 BE X4, 27" Acer LCD (X2), GX460, Steinberg UR242, Yamaha KX8, Nektar LX88, Shure SM58, Yamaha HS50Ms with Yamaha HS8M Sub., Yamaha HPH-MT7W Headphones, Kontakt 5.7.3, The Grand 3.1, Neo Soul Keys, Groove Agent 4, WaveLab Elements 10, ASUS Nexus 7 2013, Android 6.0, Cubase IC PRO and lots of other stuff.

bob99
Senior Member
Posts: 2545
Joined: Fri Jan 07, 2011 2:49 am
Contact:

Re: RestoreRig Crashing Issue

Post by bob99 »

You could enable crash reporting and submit a crash report.
viewtopic.php?t=122528

hotchickenbone
Junior Member
Posts: 103
Joined: Thu Jul 21, 2011 1:34 am
Contact:

Re: RestoreRig Crashing Issue

Post by hotchickenbone »

Yes, the same problem I am having!
Cubase 10.5 Pro,WaveLab Elements 10, Halion 6, Groove Agent 5, HP Quad Core Windows 10, 16 Gig Ram, Alesis Multimix 8 USB, Nektar Impact LX49

stingray
Senior Member
Posts: 1164
Joined: Thu Dec 16, 2010 12:55 am
Contact:

Re: RestoreRig Crashing Issue

Post by stingray »

No crash here under windows 10. Anyone got a precise step-by-step procedure that produces a crash every time?

bob99
Senior Member
Posts: 2545
Joined: Fri Jan 07, 2011 2:49 am
Contact:

Re: RestoreRig Crashing Issue

Post by bob99 »

stingray wrote:
Thu Jun 07, 2018 8:42 pm
No crash here under windows 10. Anyone got a precise step-by-step procedure that produces a crash every time?
Yes, I think this should crash on any system. It crashes on two systems here. Whether 9.5.25 Elements or Pro. All latest Win 10 updates and all latest Wavelab 9.5.25 Elements and Pro:

1. Open a 44.1 wav file from the desktop (or wherever).
2. Load Restore Rig in the first slot in the Master Section.
3. Make sure all 3 modules in Restore Rig are enabled. Settings don't matter I don't think. I've tried all at 7 o'clock and 12 o'clock with same result.
4. Play the WAV file.
5. Click the left speaker button to hear what's being removed, even if nothing. Click again to close the speaker.
6. Click the middle speaker button to hear what's being removed, even if nothing. Click again to close.
7. Click the right speaker button to hear what's being removed, even if nothing. Click again to close.
8. Stop play.
9. Close Restore Rig with the upper right "X" button.
10. Right click the Restore Rig plugin in the Master Section to remove it.

If you get what I get (and I'm getting this every time using this procedure) you'll then either get the "serious error" message, or Wavelab will just hang unresponsive, and you'll eventually get a spinning ball, and a message from Microsoft that it needs to close Wavelab and report it to Microsoft.

PG
Moderator
Posts: 7793
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: RestoreRig Crashing Issue

Post by PG »

Thanks for the accurate report. I can reproduce.
Philippe

bob99
Senior Member
Posts: 2545
Joined: Fri Jan 07, 2011 2:49 am
Contact:

Re: RestoreRig Crashing Issue

Post by bob99 »

Thanks PG.

stingray
Senior Member
Posts: 1164
Joined: Thu Dec 16, 2010 12:55 am
Contact:

Re: RestoreRig Crashing Issue

Post by stingray »

Just to confirm, it crashes here too with that step-by-step.

hotchickenbone
Junior Member
Posts: 103
Joined: Thu Jul 21, 2011 1:34 am
Contact:

Re: RestoreRig Crashing Issue

Post by hotchickenbone »

We need to get an update to correct this issue. I'm wasting time and money. It's really frustrating.
Cubase 10.5 Pro,WaveLab Elements 10, Halion 6, Groove Agent 5, HP Quad Core Windows 10, 16 Gig Ram, Alesis Multimix 8 USB, Nektar Impact LX49

bob99
Senior Member
Posts: 2545
Joined: Fri Jan 07, 2011 2:49 am
Contact:

Re: RestoreRig Crashing Issue

Post by bob99 »

The first time I tried this with the new Elements 9.5.30 update, removing the Restore Rig plugin as before, I got no crash, whereas I got it every time with the previous version. The second and third time I tried it with 9.5.30 and did more module tweaking and playing the audio file, auditioning etc. I got the crash again when trying to remove the plugin.

I had enabled Wavelab crash reporting before doing any of this, but I don't get a crash dialog from Wavelab, only from Windows.

Using Windows 10 latest.
Attachments
Wavelab Elements 9.5.30 with Restore Rig.PNG
(6.84 KiB) Not downloaded yet

hotchickenbone
Junior Member
Posts: 103
Joined: Thu Jul 21, 2011 1:34 am
Contact:

Re: RestoreRig Crashing Issue

Post by hotchickenbone »

Yes. Still doing it. I downloaded WL 9 to see if it worked. Worked fine. So its definitely the WL 9.5 with Windows 10 not working even after the latest update. I'll be waiting for a fix. At least now I can work with version 9 for now.
Cubase 10.5 Pro,WaveLab Elements 10, Halion 6, Groove Agent 5, HP Quad Core Windows 10, 16 Gig Ram, Alesis Multimix 8 USB, Nektar Impact LX49

Lauzas
New Member
Posts: 1
Joined: Tue Jan 28, 2014 10:40 pm
Contact:

Re: RestoreRig Crashing Issue

Post by Lauzas »

Have had the same restore rig crash issue since installing WL 9.5. Was advised by Steinberg to reinstall Cubase 9.5 and WL 9.5 but it has not changed anything. Cubase 9.5 will not export to Wl 9.5 either. I am running on Windows 7 and since WL 9 worked fine on it I shall have to go back to it as well. Steinberg told me that they were not able to repeat the crashes in restore rig so I am glad that someone has set them straight that there is a problem.

crumius
New Member
Posts: 6
Joined: Thu Dec 20, 2018 6:02 pm

Re: RestoreRig Crashing Issue

Post by crumius »

I am having the same RestoreRig problem her on my Win10, even with the latest WaveLab Elements Version 9.5.40.
All other PlugIns are working fine. My DAW with Cubase Pro10 is working fine as well.

Any ideas to solve this annoying problem?
Cubase Pro 10.5 | Wavelab Pro 10 | Win10 64 Pro | AMD X4 965 | 16 GB RAM |Steinberg UR44

hotchickenbone
Junior Member
Posts: 103
Joined: Thu Jul 21, 2011 1:34 am
Contact:

Re: RestoreRig Crashing Issue

Post by hotchickenbone »

Still happening on my elements 10 install. So *quiz*. Just as all have said . Come on WTF
Cubase 10.5 Pro,WaveLab Elements 10, Halion 6, Groove Agent 5, HP Quad Core Windows 10, 16 Gig Ram, Alesis Multimix 8 USB, Nektar Impact LX49

hotchickenbone
Junior Member
Posts: 103
Joined: Thu Jul 21, 2011 1:34 am
Contact:

Re: RestoreRig Crashing Issue

Post by hotchickenbone »

Still happening on my elements 10 install. So *quiz*. Just as all have said . Come on WTF
Cubase 10.5 Pro,WaveLab Elements 10, Halion 6, Groove Agent 5, HP Quad Core Windows 10, 16 Gig Ram, Alesis Multimix 8 USB, Nektar Impact LX49

albertswift
New Member
Posts: 6
Joined: Wed Mar 16, 2016 8:15 pm
Contact:

Re: RestoreRig Crashing Issue

Post by albertswift »

I am having the same problem with Wavelab 10 on Windows 10, i can't believe this is still a problem.

crumius
New Member
Posts: 6
Joined: Thu Dec 20, 2018 6:02 pm

Re: RestoreRig Crashing Issue

Post by crumius »

Still having the same issue as well, even after an upgrade to Wavelab pro 10.
Cubase Pro 10.5 | Wavelab Pro 10 | Win10 64 Pro | AMD X4 965 | 16 GB RAM |Steinberg UR44

PG
Moderator
Posts: 7793
Joined: Wed Dec 15, 2010 6:15 pm
Contact:

Re: RestoreRig Crashing Issue

Post by PG »

It seems to happen on old AMD CPUs, that don't support the modern instruction set.
Philippe

crumius
New Member
Posts: 6
Joined: Thu Dec 20, 2018 6:02 pm

Re: RestoreRig Crashing Issue

Post by crumius »

I’m afraid you could be right and it’ time for a new computer. But it's still strange, this is the only big issue I experience with my PC.
Cubase Pro 10.5 | Wavelab Pro 10 | Win10 64 Pro | AMD X4 965 | 16 GB RAM |Steinberg UR44

Post Reply

Return to “WaveLab Pro 9 | WaveLab Elements 9”

Who is online

Users browsing this forum: No registered users and 1 guest