Page 1 of 1

Tracks created in Transit Go not copied to Cubase

Posted: Tue Mar 26, 2019 1:36 pm
by karel broekhuis
When on the move I would like to create a new project in VST Transit Go, create a track, record, sync and go home. On my PC I start a new project and VST Transit. I see my new project in the list. I select it and click on "open project". I expect the track name to appear on a line under the project name. It does not. I see a quick message like "sync completed" although I did not ask for it. The track does not show in my Cubase project window. When I ask for a synchronisation, nothing changes. I check my iPad and see that in the project the earlier recorded track has vanished.
I did all sorts of tests and this is the simplest. Note: It does not make a difference whether I use the same project name on the PC or a different name.
I still want to use this tool as I see a great potential. So: HELP.
Karel

Re: Tracks created in Transit Go not copied to Cubase

Posted: Thu Mar 28, 2019 3:52 pm
by Spork
Hi Karel,

Hm. We have tested this scenario a lot. And it works fine. It have checked it now. It's fine. Let me explain what I have done to reproduce your problem.

// VST Transit Go
1. Start VST Transit Go on my iPad
2. Login with my account
3. Create a new project "MyTest", add an audio track "Track 1" and record an audio event "Track 1".
4. Sync it to the cloud
5. Logout

// Cubase 10 + VST Transit
6. Start Cubase, Create a New Project, start VST Transit and login with account
7. Select the project "MyTest" and select "Open Project"
8. An audio track called "Track 1" will be added to the Cubase Project. Then the audio event "Track 1" with its audio data.

That's the way it should work. So, what's going wrong with your workflow? Maybe you didn't sync the iPad project to the cloud (point 4)?

Thanx,
Michael.

Re: Tracks created in Transit Go not copied to Cubase

Posted: Sat Mar 30, 2019 4:53 pm
by karel broekhuis
Hallo Michael,

Thank you again for your patience, but the story becomes crazier all the time....
I carefully repeated your steps and at step number 7 I see the project (on my PC) but not Track 1.
At step 8 Track 1 is not added to my PC-project.
I continue:
9. Create audio track on PC (Track 2) and record something.
10. Sync and log out from VST
11. Log in on iPad and find the original project and sync.
12. Only Track 2 is now in the arranger window. (So Track 1 disappeared in the process; not strange because it was not present in the PC project)
13. I create an audio track (it is called Track 5 - why?) and record something
14. Sync and log out
15 On PC log in to VST and I see the project, now with two tracks: Track 2 and Track 5
16 I Sync and Track 2 was already in my window and stays there but Track 5 is not added to the arranger window.

Userid = karelburo and project = mytest (Track 2 is actually called mic)

There must be something wrong in my registration in the cloud?
I hope that this report helps.
Regards and thanks,
Karel

Re: Tracks created in Transit Go not copied to Cubase

Posted: Mon Apr 01, 2019 4:08 pm
by Spork
... question : your new Cubase project [point 6] is a new Cubase-Project made with "Create Empty" or your own template-project?

Thanx,
Michael.

Re: Tracks created in Transit Go not copied to Cubase

Posted: Tue Apr 02, 2019 7:40 am
by karel broekhuis
... created with "Create Empty"and then immediately Ctrl+S to give it a name. Test results are the same when I give the same name as on iPad or not.
Yesterday and today I repeated the test about ten times and every time the created track is invisible on the PC side.
Note 1: Most of the time the program on the PC requires a 48kHz/16bits format before it wants to open a project, but it has also happened that it demanded 44.1kHz.
Note 2: When I create 2 tracks on the iPad, both are invisible on the PC
Note 3: When I create a project on the iPad and sync, log out, log in again on the iPad, then I find that the project is still OK. Which means that the upload to the cloud works fine.
Note 4: When I create 1 track on the iPad and invite my other user id, then all goes well on the PC side.
Note 5: When I create a new project on the PC, then start VST and "Create Project" and sync, then log out from VST. Log in on iPad with same VST account and sync: all goes well.

Thank you for your help and good luck,
Karel

Re: Tracks created in Transit Go not copied to Cubase

Posted: Tue Apr 02, 2019 8:02 am
by karel broekhuis
Another test:
1. Create project on PC with let's say 10 audio tracks (with sound). Start VST and create project and sync. Log out
2. On iPad log in with same VST account and sync all 10 tracks. OK
3. On iPad add 5 more audio tracks (with sound) and sync. Log out.
4. On PC log in VST and look at list: the added 5 tracks are listed in the VST screen, but cannot be copied into the PC project.
5. Sync and log out.
7. Because of earlier tests I expect the extra iPad tracks to be deleted, but after sync on iPad they are still there.......
Thank you,
Karel

Re: Tracks created in Transit Go not copied to Cubase

Posted: Wed Apr 03, 2019 10:28 am
by Spork
Karel, I have sent you a mail. Please check your mails. Thanx

Re: Tracks created in Transit Go not copied to Cubase

Posted: Wed Apr 03, 2019 2:47 pm
by karel broekhuis
Seen it. Replied at 12:21. Thnx.