Plugins and Instruments empty on load

Post questions and find answers on Cubasis LE here.
Post Reply
vanhaudich
New Member
Posts: 1
Joined: Mon Aug 05, 2019 9:13 am
Contact:

Plugins and Instruments empty on load

Post by vanhaudich »

Hi there,

I have a problem that turns my whole purchase worthless right now.
Every time I load up a saved project I do get the sounds from every IAA and AU but when I want to edit the instrument for further settings etc I cant do it because the instrument window is empty. How can I fix this?

User avatar
LSlowak
Steinberg Employee
Posts: 3912
Joined: Thu Aug 08, 2013 12:36 pm
Contact:

Re: Plugins and Instruments empty on load

Post by LSlowak »

Hi vanhaudich,

Thanks for your message.

The use of Inter-App Audio in particular, and Audio Unit can come with some limitations and issues, given the format and/or the instruments and effects app in use. These issues are mostly unrelated to Cubasis, and are valid for other DAW type apps too.

Please have a look at our dedicated forum articles, to learn more:
Limitations of Inter-App Audio
Limitations of Audio Unit extensions

Please let us have more information, what third party instruments and effects apps you have in use.
Furthermore please check, if the problem is solved, when not using some of these apps.

If this is the case, we'd recommend to get in touch with them to let them know about the problem.

Hope that helps!

Best wishes,
Lars
Lars Slowak - Project Management & Team lead Cubasis
Steinberg Media Technologies GmbH
Hamburg, Germany
Check out Steinberg on YouTube, Twitter and Facebook

Post Reply

Return to “Cubasis LE”

Who is online

Users browsing this forum: No registered users and 1 guest