Page 1 of 1

No Sound on Startup of App

Posted: Fri Mar 22, 2019 3:21 pm
by SlimChance_19
Hi,

I'm a newbie, just bought a new UR22 mkII, and downloaded Cubasis LE 2 from the app store. Opened the app in demo mode for now, and tried pressing play using the "Smear" song that comes with the app. No sound is coming out of my iPad speakers.

Volume is up, checked to make sure nothing is muted, and the mix is obviously exactly as it should be. Ipad is not connected to anything via bluetooth or AirPlay. When I open the mixer, none of the indicator bars are moving.

Tried uninstalling and reinstalling the app.

The weird thing is if I go to "Instruments", and hit the little play button to preview an instrument, the sound plays fine.

2018 iPad with iOS 12.1.4.

Thanks,

Nathan

Re: No Sound on Startup of App

Posted: Mon Mar 25, 2019 10:18 am
by LSlowak
Hi Nathan,

When launching the app the first time you are asked if Cubasis can use the microphone.
In case, you've tapped no here, please change the setting in the iPad as follows:

- Pleae go to the iOS settings
- Go to Privacy and Microphone

Here make sure to enable the Microphone for Cubasis.

Please let me know if this helps to solve the problem.

P.S.: To unlock Cubasis LE from demo mode, please simply connect your UR22mkII with the iPad...

Best,
Lars