Page 1 of 1

Why is there no live graphic on my EQ in channel settings????

Posted: Fri May 01, 2020 8:07 pm
by jsgordon79
Hi there

So I have bassline and Kick drum, both instrument tracks. When I load the track settings (which shows EQ) for the bassline there is no live, moving waveform. Both tracks are routed to a group channel track (Kick N Bass) but why cannot I not see the graphic EQ performance of the bassline before it goes to the group channel track? I can see the kick drums perfectly.

Feels like a bug more than I've missed a trick as the default should be showing me the EQ, I don't have this problem on any other track, I've rebooted. I thought I would work around but I'm trying to mix it down and without the graphic EQ it really hinders, any ideas???

Thanks in advance guys!

Re: Why is there no live graphic on my EQ in channel settings????

Posted: Fri May 01, 2020 8:38 pm
by svennilenni
jsgordon79 wrote:
Fri May 01, 2020 8:07 pm
Hi there

So I have bassline and Kick drum, both instrument tracks. When I load the track settings (which shows EQ) for the bassline there is no live, moving waveform. Both tracks are routed to a group channel track (Kick N Bass) but why cannot I not see the graphic EQ performance of the bassline before it goes to the group channel track? I can see the kick drums perfectly.

Feels like a bug more than I've missed a trick as the default should be showing me the EQ, I don't have this problem on any other track, I've rebooted. I thought I would work around but I'm trying to mix it down and without the graphic EQ it really hinders, any ideas???

Thanks in advance guys!
See the „German“ in the forum header...?