Green video screen

Use this forum for an overview of collected issues and to report new ones.
Post Reply
doomnomnom
New Member
Posts: 8
Joined: Mon Aug 26, 2019 11:21 am
Contact:

Green video screen

Post by doomnomnom »

HELP! My future music career and world-standing depends on it!

I think this has been brought up before, but I couldn't find any solid solutions. I'm starting to write for visual media (video), and I need to have videos running in Cubase Elements 8. I've got QuickTime installed, but I get the green screen of doom in the video playback window. Not sure about audio, as the video I am using has no audio.

Is this a codec issue? I've only just installed QT, and don't actually use this computer for watching video files at all (other than youtube/web content). I'm running Win764, plenty of ram/ect to support it.

Thanks in advance.

Your mate,
Dave.

doomnomnom
New Member
Posts: 8
Joined: Mon Aug 26, 2019 11:21 am
Contact:

Re: Green video screen

Post by doomnomnom »

I tried using VLC to convert the file (re-convert?) to mp4 (it already was). It now shows the error text "Missing Thumbnail Cache" along the bottom of the clip, and the video playback screen is now black, instead of greed. Still no video though. What the hell, man...

doomnomnom
New Member
Posts: 8
Joined: Mon Aug 26, 2019 11:21 am
Contact:

Re: Green video screen

Post by doomnomnom »

Must've just been the file that I used, as others work fine. I dunno, how fun is technology...

Post Reply

Return to “Issues”

Who is online

Users browsing this forum: Google [Bot] and 2 guests