Page 1 of 1

No audio when inputting notes on drum editor

Posted: Mon Aug 26, 2019 11:29 am
by doomnomnom
Hi all. I've recently installed Getgood Drums Invasion using Kontakt Player. Finally got sound to work using the drum editor instead of piano roll (changing the channel in Kontakt to Ch10). However, I now have no sound when I put a note down, a snare hit for example. It plays back fine, but just no sound initially. This is frustrating for changing velocity of hits, as you can't hear how loud/soft you're making the hit unless you play the track. I assume I've changed something in Cubase when trying to fix the initial 'no sound' issue.

Any clues as to where I should start trouble shooting? I love getting new gear, but I hate the *flower* you have to go through to get it to work for you haha

Cheers
- Dave

Re: No audio when inputting notes on drum editor

Posted: Mon Aug 26, 2019 2:26 pm
by Prock
Thought...
On older CB versions the track "Monitor" function needs to be enabled to hear during recording. Make sure to disable it to hear during playback.

Regards 8-)

Re: No audio when inputting notes on drum editor

Posted: Thu Apr 02, 2020 4:17 pm
by Krejci86
Hi, I had the same problem. In drum editor just activate the 9th icon from left "acoustic feedback"

br
Karel

Re: No audio when inputting notes on drum editor

Posted: Sat May 30, 2020 3:25 am
by DennisO571
I'm having the exact same issue, and it's not solved when I adjust the "Acoustic Feedback" or "Monitor" switches in either direction. It worked at one point but not now.... don't know what the heck happened.