Instrument channel will not play in mix unless solo defeated

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
Post Reply
User avatar
VinnieD
Member
Posts: 301
Joined: Sat Mar 09, 2013 8:56 am
Contact:

Instrument channel will not play in mix unless solo defeated

Post by VinnieD »

Hi all,

First, best wishes to all in 2016 !!! (my first post this year)

Just ran into this issue this morning, while listening to my project from yesterday... One instrument channel (Padshop Pro) will not play anymore in the mix. Only when soloed, the channel will play. I also found out that Solo Defeat lets the channel play in the mix again, I just never use this function and I am not sure if this is intended behavior.

Any advise from you guys?

Thanks!
Cubase Pro 9.5/ 10 - HALion 6/ HALionsonic 3 - NeoSoul Keys - Absolute VST+ - Kick2 - Groove Agent 4 - Korg Legacy M1 - Massive - Sylenth1 - BlueII - SubBoomBass - TAL-U-NO-LX - Cable Guys bundle
Win 10 (64b) - 8GB RAM - i7 3770k - UAD2 Solo - NVidia Geforce GTX970 - Oculus Rift DK2
Komplete Audio 6 - Yamaha H8 - Korg SP250 - Korg MS20 (Full Size Kit) - Novation Impulse 25 (Automap)
iPad Air 2 - Cubasis 2 - Cubase IC Pro - Nanologue

User avatar
Steve Helstrip
Member
Posts: 863
Joined: Fri Jan 14, 2011 1:23 pm
Contact:

Re: Instrument channel will not play in mix unless solo defe

Post by Steve Helstrip »

Seems to be an ongoing bug. Had this many times. Even duplicating track results in same behaviour. You will most likely need to create a new instrument track and copy your data over.
Hackintosh, 8700K / 4.8GHz, 16Gb, OSX10.14.4
MacBook Pro Retina (2015), i5, 8Gb, OSX10.14.4
Cubase Pro 10
Vienna Ensemble Pro 6
UAD-2 Octo, Focusrite Clarett Thunderbolt
Cubase user since 1989!

http://www.thethrillseekers.co.uk
http://www.twitter.com/stevehelstrip
http://www.facebook.com/thrillseekersofficial

User avatar
VinnieD
Member
Posts: 301
Joined: Sat Mar 09, 2013 8:56 am
Contact:

Re: Instrument channel will not play in mix unless solo defe

Post by VinnieD »

Hi Steve,

Thank you very much for your feedback.

I will check your solution later today. I suspect that having a separate midi track for mod wheel automation could be a cause as I did that for the first time on said channel last night.

Again thank you very much!
Cubase Pro 9.5/ 10 - HALion 6/ HALionsonic 3 - NeoSoul Keys - Absolute VST+ - Kick2 - Groove Agent 4 - Korg Legacy M1 - Massive - Sylenth1 - BlueII - SubBoomBass - TAL-U-NO-LX - Cable Guys bundle
Win 10 (64b) - 8GB RAM - i7 3770k - UAD2 Solo - NVidia Geforce GTX970 - Oculus Rift DK2
Komplete Audio 6 - Yamaha H8 - Korg SP250 - Korg MS20 (Full Size Kit) - Novation Impulse 25 (Automap)
iPad Air 2 - Cubasis 2 - Cubase IC Pro - Nanologue

User avatar
VinnieD
Member
Posts: 301
Joined: Sat Mar 09, 2013 8:56 am
Contact:

Re: Instrument channel will not play in mix unless solo defe

Post by VinnieD »

Steve Helstrip wrote:Seems to be an ongoing bug. Had this many times. Even duplicating track results in same behaviour. You will most likely need to create a new instrument track and copy your data over.
This workaround fixed the issue! Hope this does not happen often.

Again muchos gracias!
Cubase Pro 9.5/ 10 - HALion 6/ HALionsonic 3 - NeoSoul Keys - Absolute VST+ - Kick2 - Groove Agent 4 - Korg Legacy M1 - Massive - Sylenth1 - BlueII - SubBoomBass - TAL-U-NO-LX - Cable Guys bundle
Win 10 (64b) - 8GB RAM - i7 3770k - UAD2 Solo - NVidia Geforce GTX970 - Oculus Rift DK2
Komplete Audio 6 - Yamaha H8 - Korg SP250 - Korg MS20 (Full Size Kit) - Novation Impulse 25 (Automap)
iPad Air 2 - Cubasis 2 - Cubase IC Pro - Nanologue

User avatar
GargoyleStudio
Senior Member
Posts: 1819
Joined: Thu Dec 16, 2010 2:58 pm
Contact:

Re: Instrument channel will not play in mix unless solo defe

Post by GargoyleStudio »

Yep, I've had this and I copied the data to a new track as the workaround. Seems infrequent and I've never been able to reproduce it, but there is definitely a bug there somewhere.

Mike.
[Win10x64 latest, Cb10.5 latest, MOTU PCIe, UAD2, Waves, Soundtoys, O9N, Arturia, Omnisphere]

User avatar
Adam_Bove
Member
Posts: 209
Joined: Sun Feb 06, 2011 4:29 am
Contact:

Re: Instrument channel will not play in mix unless solo defe

Post by Adam_Bove »

Had the issue intermittently here as well...for me hitting the "Defeat All Mute States" button usually does the trick.
Intel Core 2 Quad | Windows 10 64bit | Nuendo 8.3.0 | Cubase 10.0.10

kelp
Junior Member
Posts: 152
Joined: Sat May 25, 2013 6:04 pm
Contact:

Re: Instrument channel will not play in mix unless solo defe

Post by kelp »

Thanks for this thread! I just hit this issue. Solved it by toggling "Deactivate All Mute States."

User avatar
Orbit-50
Junior Member
Posts: 67
Joined: Thu Dec 16, 2010 3:00 pm
Contact:

Re: Instrument channel will not play in mix unless solo defe

Post by Orbit-50 »

kelp wrote:Thanks for this thread! I just hit this issue. Solved it by toggling "Deactivate All Mute States."
I just got nailed with this for the first time, and I was scratching my head over it for about a half an hour thinking I did something wrong. :lol: Thank you for your solution!
_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
Alienware i7 R3 loaded with billions of DAWS and plugins.

Laserkraft
Junior Member
Posts: 155
Joined: Sun Feb 08, 2015 12:50 am
Contact:

Re: Instrument channel will not play in mix unless solo defe

Post by Laserkraft »

Adam_Bove wrote:
Fri Feb 19, 2016 8:42 pm
Had the issue intermittently here as well...for me hitting the "Defeat All Mute States" button usually does the trick.
Thanks! This solved the issue. Very weird bug, though.
C 9.5 / Win 10 Custom PC / OS X MacBook Pro

Darth Souls
New Member
Posts: 7
Joined: Sat Dec 30, 2017 8:51 pm
Contact:

Re: Instrument channel will not play in mix unless solo defeated

Post by Darth Souls »

It's still present in 9. Point five. Sigh.

intarsia
New Member
Posts: 10
Joined: Sun Dec 17, 2017 8:02 pm
Location: USA
Contact:

Re: Instrument channel will not play in mix unless solo defeated

Post by intarsia »

I have a theory that what's really happening here is the track is actually just muted, but Cubase isn't showing that it's muted. If you run into this, try hitting mute on that track and then unmute the track.

I was able to fix the issue on a couple instrument tracks that I'd previously disabled. When I re-enabled them, they wouldn't play unless soloed. Then I hit mute on the problem track, then unmute, and there was the sound. For me it worked on Kontakt and Omnisphere tracks where this had happened.

If that doesn't clear up the issue for you, another solution I found from an older thread suggested adding a new MIDI track right below the problem track. This worked for me as well. Add the MIDI track and then the problem track works again. Then you can delete the new MIDI track.

User avatar
Orbit-50
Junior Member
Posts: 67
Joined: Thu Dec 16, 2010 3:00 pm
Contact:

Re: Instrument channel will not play in mix unless solo defeated

Post by Orbit-50 »

Cool info. Thanks.
_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/_/
Alienware i7 R3 loaded with billions of DAWS and plugins.

andreasaaser
New Member
Posts: 36
Joined: Sun Jan 28, 2018 6:49 pm
Contact:

Re: Instrument channel will not play in mix unless solo defeated

Post by andreasaaser »

Great suggestions here - thanks :) "Deactivate all mute states" solved it for me in C10. Had this issue in 9.5 as well, really annoying. I will try the mute/unmute next time it happens to me.

I don't know about others, but this only happens sometimes when I use retrospective record, which I use most of the time for midi.

hoghat
New Member
Posts: 3
Joined: Mon Nov 04, 2019 7:54 pm
Contact:

Re: Instrument channel will not play in mix unless solo defeated

Post by hoghat »

intarsia wrote:
Sat Aug 04, 2018 4:47 pm
I have a theory that what's really happening here is the track is actually just muted, but Cubase isn't showing that it's muted. If you run into this, try hitting mute on that track and then unmute the track.
Almost two years later, confirmed your theory. Simply hitting the Mute button on the track and unmuting worked. Thank you!

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 5 guests