Split Tool is suddenly ignoring my cursor

Post general topics related to Cubase Pro 8, Cubase Artist 8 and Cubase Elements 8 here.
Post Reply
9xSound
New Member
Posts: 12
Joined: Wed Mar 23, 2016 8:03 am
Contact:

Split Tool is suddenly ignoring my cursor

Post by 9xSound »

I have v8.5. Suddenly, the split tool is no longer splitting at the cursor point. Rather, it seems to be jumping to the left edge of waveforms as they cross the 0 point. I do not have snap activated. If I try to split a different track, I get different points to which the split tool cursor wants to jump. This is bizarre. I've never had this happen before. When snap is not activated, I have always been able to split an audio track wherever I wanted. The cursor moved smoothly to whatever point I wanted. Have I accidentally changed something? I don't believe so. I need to get this resolved. Any ideas? Thank you in advance!

BTW, I found a similar thread in the v10 forum, but there was no resolution to the issue. Thanks!

svennilenni
Grand Senior Member
Posts: 4988
Joined: Sat Nov 28, 2015 3:21 pm
Contact:

Re: Split Tool is suddenly ignoring my cursor

Post by svennilenni »

9xSound wrote:
Mon Apr 13, 2020 2:35 am
I have v8.5. Suddenly, the split tool is no longer splitting at the cursor point. Rather, it seems to be jumping to the left edge of waveforms as they cross the 0 point. I do not have snap activated. If I try to split a different track, I get different points to which the split tool cursor wants to jump. This is bizarre. I've never had this happen before. When snap is not activated, I have always been able to split an audio track wherever I wanted. The cursor moved smoothly to whatever point I wanted. Have I accidentally changed something? I don't believe so. I need to get this resolved. Any ideas? Thank you in advance!

BTW, I found a similar thread in the v10 forum, but there was no resolution to the issue. Thanks!
Yes, really bizarre. But in the end you simply only have "snap to zero crossing" active (Toolbar). And even if you don´t believe you have changed something, you obviously have.

9xSound
New Member
Posts: 12
Joined: Wed Mar 23, 2016 8:03 am
Contact:

Re: Split Tool is suddenly ignoring my cursor

Post by 9xSound »

That was it! I must have inadvertently activated "snap to zero crossing." Thank you so much!! This was really driving me nuts. Once I knew what to look for, I was able to find the place in the manual that addressed it. Back to normal. Thanks a million!

Post Reply

Return to “General”

Who is online

Users browsing this forum: No registered users and 6 guests