Page 1 of 1

Performer cue mix glitches/droputs

Posted: Sun May 24, 2020 8:09 pm
by alanharvey
When recording there are occasional randomly timed dropouts/giltches in the cue mix in the performer’s headphones. The recorded audio and the HD files are fine but it is distracting to the performer. This happens both on my local network and via internet. There are no glitches when playing back, only when record is enabled.

Studio: Win10, VST Connect Pro .43, Cubase 10.5.12, RME UFX+ buffer 128 samples

Performer: Win 10 VST Conn Performer .43, Focusrite 212i (3rd gen) buffer 256 samples. Intel i3 2.2GHz 4GB

Things I’ve tried that make no difference-
Performer’s audio interface buffer increase
Turn off all unnecessary services on performer m/c
Studio audio interface buffer increase
Turn off all unnecessary services on studio m/c
Increase delay

I’ve monitored all aspects of performance of both PCs using Task Manager and can’t see any performance spikes corresponding to the glitches, or any in fact. Cubase performance monitor is stable at about 15% on the studio m/c. Buffers remain 100% full and all connection lights remain solid green on both machines throughout.

Any help to resolve greatly appreciated.

Alan

Re: Performer cue mix glitches/droputs

Posted: Mon May 25, 2020 12:07 pm
by musicullum
The only significanrt difference is that HD files are beeing recorded. This points to a problem with file storage. Is Performer system disk an SSD drive?

Re: Performer cue mix glitches/droputs

Posted: Tue May 26, 2020 3:14 pm
by alanharvey
musicullum wrote:
Mon May 25, 2020 12:07 pm
The only significanrt difference is that HD files are beeing recorded. This points to a problem with file storage. Is Performer system disk an SSD drive?
Well it wasn't, but it will be tomorrow :-)

Thanks for the suggestion.

Alan

Re: Performer cue mix glitches/droputs

Posted: Thu May 28, 2020 2:52 pm
by alanharvey
Putting in an SSD fixed it.

Thanks musi