Steinberg ASIO Treiber verursacht Störgeräusche beim Öffnen von Plugins

Alles Diskussionen zu Computern, Studios und Audiohardware im Allgemeinen.
Post Reply
kalifrago
New Member
Posts: 1
Joined: Sun Jan 05, 2020 9:38 pm
Contact:

Steinberg ASIO Treiber verursacht Störgeräusche beim Öffnen von Plugins

Post by kalifrago »

Hallo,
ich habe schon seit längerer Zeit ein kleines Problem mit dem Steinberg ASIO Treiber.

Ich nutze das Steinberg AudioInterface UR22 in Verbindung mit FL-Studio 20.
Mein Problem ist folgendes:

Beim Laden irgendeines VST Plugins, egal ob Sampler oder Effekt oder sonst irgendwas, ist ein lautes hohes Rauschen mit einem hellen Fiepton zu hören. Stelle ich in den Einstellungen auf ASIO4ALL passiert das nicht.
Lässt sich das irgendwie abstellen? Das Geräusch ist schon sehr nervtötend. Zumal es auch mal deutlich lauter und fiepender ist, wenn das Plugin nicht gleich lädt.
Übrigens verwende ich den aktuellsten Steinberg-Treiber.

Danke schon mal im Voraus.

BrillMindz
New Member
Posts: 3
Joined: Wed Jan 08, 2020 9:04 am
Contact:

Re: Steinberg ASIO Treiber verursacht Störgeräusche beim Öffnen von Plugins

Post by BrillMindz »

I have exactly the same issue using v1.9.6 and v1.02 of the firmware. I am running Windows 10.
It has been tearing my hair out and I had literally tried everything I could think of in order to fix before stumbling across this thread (thanks for all posts so far). I was just on the brink of raising a ticket with Steinberg. The laptop is a fresh install and has had all the bloat from Windows 10 stripped away (as much as possible anyway!). Being my first ever interface I initially thought it was ASIO buffer size related, or some weird performance spike causing the issue. But I couldn't see how because the laptop has next to nothing installed on it and is highly specced.
thank you

Post Reply

Return to “Computer/Studio-Hardware & Setup”

Who is online

Users browsing this forum: No registered users and 1 guest