No Mic Signal

Discuss all Sequel related topics.
Post Reply
Frank Resnik
New Member
Posts: 1
Joined: Tue Jul 07, 2020 7:41 pm
Contact:

No Mic Signal

Post by Frank Resnik »

Hi.
I am new to this so if my questions are dumb.... Please excuse me :)

I have a Lexicon Omega and am using Cubase LE 5

When I plug a guitar into my Omega, I get a signal in Cubase and am able to record. However, when I plug my SM58 into my Omega I get nothing....
Can anyone please help?

Many thanks in advance

Frank

Jericho87
New Member
Posts: 1
Joined: Tue Sep 08, 2020 4:54 pm
Contact:

Re: No Mic Signal

Post by Jericho87 »

Frank Resnik wrote:
Tue Jul 07, 2020 7:48 pm
Hi.
I am new to this so if my questions are dumb.... Please excuse me :)

I have a Lexicon Omega and am using Cubase LE 5
Imagine that you are a valued sheriff in the Wild West, a desert landscape spreads around you and a speeding locomotive passes by from time to time. Mystery Jack https://jednoreki-bandyta.pl/mystery-jack/ makes it possible. Try out the gameplay on this popular slot machine and feel like you are in a real western!
When I plug a guitar into my Omega, I get a signal in Cubase and am able to record. However, when I plug my SM58 into my Omega I get nothing....
Can anyone please help?

Many thanks in advance

Frank
This problem is still relevant

MargaretArnold
New Member
Posts: 1
Joined: Wed Oct 07, 2020 2:41 pm
Contact:

Re: No Mic Signal

Post by MargaretArnold »

All of your symptoms point to the probability that the phantom power in your Focurite Scarlet Solo is not working. You need to try the Rode NT1 microphone in a known good mixer or interface that has properly working phantom power.

The TRS plug and guitar input work because those devices do not require phantom power in order to function correctly.

The Rode NT1 and other condenser microphones have a little preamp (active impedance converter device) inside that uses the phantom power from the interface/mixer/XLR connection to do its work. Without that phantom power, nothing much comes out of the microphone's XLR.
texttospeech.onl

smartcrictime
New Member
Posts: 1
Joined: Sat Oct 10, 2020 6:18 am
Contact:

Re: No Mic Signal

Post by smartcrictime »

Yeah, Focurite Scarlet is the issue I think, try what margret has suggested.
Regards

zmsons

messi
New Member
Posts: 1
Joined: Wed Oct 21, 2020 6:04 pm
Contact:

Re: No Mic Signal

Post by messi »

Hi.
I am new to this so if my questions are dumb.... Please excuse me :)

I have a Lexicon Omega and am using Cubase LE 5

When I plug a guitar into my Omega, I get a signal in Cubase and am able to record. However, when I plug my SM58 into my Omega I get nothing....
Can anyone please help?
Complete guide for ETA visa Sri Lanka travel advicesee detail

Post Reply

Return to “Sequel”

Who is online

Users browsing this forum: No registered users and 1 guest