Sequel Content Sets Compatibility

Discuss all Sequel related topics.
Post Reply
john springate
Member
Posts: 384
Joined: Wed Jan 12, 2011 3:19 pm
Contact:

Sequel Content Sets Compatibility

Post by john springate »

I use Sequel Content Sets in conjunction with Cubase 10. I see at the moment they are not compatible with Catalina. Can anyone till me if they will be compatible in the future or have I lost them forever if I update my OS?
Cubase 9 iMac 2011 i7 16Gb Ram Steinberg UR22

Post Reply

Return to “Sequel”

Who is online

Users browsing this forum: No registered users and 1 guest