Page 1 of 1

WaveLab 8.5 file > import > audio cd > freedb submission

Posted: Sat May 06, 2017 9:15 pm
by ClaytonLBrown
WaveLab 8.5 file > import > audio cd > freedb submission ...
is not working. Each time I try this I get a message that says enter all information and states that I am missing information and the transmission was unsuccessful even though I am filling in all the blanks. What can I do to fix the issue connecting to the freedb server? I have recently updated my computer to version 10 and had 2 full windows rehauls for updates that may or may not have effected the program to reach the freedb servers. Or if the problem is something else it would be good to know the solution.

Re: WaveLab 8.5 file > import > audio cd > freedb submission

Posted: Sat May 06, 2017 10:24 pm
by MrSoundman
I know this probably won't help much as I'm on WL9, but I used this function twice earlier today and it does appear to work; there is no way to verify that the actual submission to freedb has been accepted unless you try the import in some days and find that the names are recognised. I haven't used 8.5 in a while but I do know that it did work back then, perhaps check that you have the latest update (8.5.30/31) installed and try again? Some freedb issues were addressed in 8.5.10.

Re: WaveLab 8.5 file > import > audio cd > freedb submission

Posted: Sun May 07, 2017 8:07 am
by ClaytonLBrown
Thanks for the input except I kind of need a solid fix. Keeping that in mind I do have the latest version installed. The problem might be with how I burned the cd I suppose.