Bug Automation audioospur

Für Benutzer von ältere Nuendo Software
Post Reply
M610
New Member
Posts: 46
Joined: Sun Jan 09, 2011 8:30 pm
Contact:

Bug Automation audioospur

Post by M610 » Wed Apr 20, 2011 7:17 am

hallöle

habe einen bug beim kopieren von automationsspuren festgestellt.

beim kopieren über "strg+k" oder "alt+linke maustaste event unten rechts anfassen und ziehen" werden die markierten kontlrolerdaten der audiospuren nicht mitkopiert.

das gleiche passiert bei direktem kopieren also markieren dann "strg+c und strg+v"

beim direkt kopieren über die maus "alt + maus in event klicken und ziehen" funktioniert es.

kann das jemand bestätigen

grüüüße

habe das aktuellste update von nuendo und laufe auf 32bit
es gibt keine "beste Technik". es gibt nur eine optimale Kombination davon

User avatar
Marcus
Steinberg Employee
Posts: 708
Joined: Thu Feb 03, 2011 12:09 pm
Contact:

Re: Bug Automation audioospur

Post by Marcus » Tue May 10, 2011 12:26 pm

Hallo,
das kann ich nicht bestätigen.
Es gibt in den Programmeinstellungen die Möglichkeit die Funktion ein- und aus zu schalten.

Programmeinstellungen/Bearbeitungsoptionen ----->Automation folgt Events :idea:


Alle möglichen Arten des Kopieren funktionieren mit Events/ Automation.
Egal ob strg+c; strg+k,alt+maus......
BDM Education
Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on YouTube, Twitter and Facebook!

Soundfuchs
New Member
Posts: 26
Joined: Wed Feb 16, 2011 2:12 pm
Contact:

Re: Bug Automation audioospur

Post by Soundfuchs » Mon May 23, 2011 9:55 am

Hier funktionierts auch, auf OSX. LG
Nuendo 5.1.1 / OSX 10.6.8 / Mac Pro 2x3Ghz Quad / 18GB RAM / Intensity Pro / McMix McControl / RME HDSPe 2.77

M610
New Member
Posts: 46
Joined: Sun Jan 09, 2011 8:30 pm
Contact:

Re: Bug Automation audioospur

Post by M610 » Fri Jul 15, 2011 12:46 pm

http://www.premium-records.de/---=Premi ... e/Auto.mov

da mal das beispiel

kann ich immer wieder replizieren...


grüße
es gibt keine "beste Technik". es gibt nur eine optimale Kombination davon

User avatar
Marcus
Steinberg Employee
Posts: 708
Joined: Thu Feb 03, 2011 12:09 pm
Contact:

Re: Bug Automation audioospur

Post by Marcus » Mon Jul 18, 2011 12:04 pm

Hi M610,

ich habe Dein Video mir angesehen und nur wiederum sagen, daß der Fehler nicht bei mir nach zu vollziehen ist.
Bei mir und allen Kollegen hier verhält sich Nuendo 5 völlig normal und nimmt immer die Automatisation mit (kopiert).
Leider erkennt man auch recht wenig auf dem Video (geringe Qualität).


Ausser Dir scheint es keinen zu geben, der diesen Fehler hat, also kann es eigentlich nur ein "lokales" Problem bei Dir sein.

:idea: Du solltest einmal die Voreinstellungen zurücksetzen für Nuendo 5. Danch sind auch Deine Keycommands gelöscht, vielleicht liegt hier ein möglicher Fehler.

Wenn Du nicht weißt, wie das geht, dann schicke mir eine PM.
BDM Education
Steinberg Media Technologies GmbH
Hamburg, Germany

Check out Steinberg on YouTube, Twitter and Facebook!

M610
New Member
Posts: 46
Joined: Sun Jan 09, 2011 8:30 pm
Contact:

Re: Bug Automation audioospur

Post by M610 » Thu Jul 21, 2011 4:03 pm

hab nuendo komplett vom system deinstalliertlöscht. habe auch alles was irgendwie steinberg, nuendo hieß suchen lassen und bei fund gelöscht.

auch registry durchforstet nach steinbergeinträgen und ebenfalls gelöscht.

nuendo neu draufgebügelt.....immer noch das gleiche problem...hmmmm.....

auf schlepptop von bekantem geht es

wer weiss was mein rechner hat


grüße
es gibt keine "beste Technik". es gibt nur eine optimale Kombination davon

Post Reply

Return to “Ältere Nuendo Versionen”

Who is online

Users browsing this forum: No registered users and 2 guests