Page 1 of 1

HALion Symph.Orchestra Fehler bei der Installation

Posted: Fri Jan 16, 2015 7:28 pm
by mazze
Hallo,

nachdem ich vor 10 Tagen eine Anfrage an den Support gestellt habe und bis heute keine Anwort erhalten habe, hoffe ich, dass vielleicht im Forum mitgelesen wird :)

Ich habe auf meinem Dongle die Lizenz für die HSO 16 Bit Edition. Da ich diese Tage mein System neu aufgesetzt habe und natürlich nur die neuesten Versionen installieren will, habe ich das HSO Soundset entdeckt.

Trotz mehrfachen Downloads auf verschiedenen Rechnern und mit diversen Entpackern, erhalte ich regelmäßig eine Fehlermeldung, in der Regel für die Violas. Ich konnte das Set auch installieren, in Cubase kann ich auch die Sounds aufrufen, nur ein Teil, nämlich die korrupten Violas, zicken.

Habe mittlerweile vor einer Woche den Support angeschrieben, weil er wohl schon einmal in ähnlicher Lage geholfen hat, nur habe ich da bis heute kein Echo erhalten...

Hat jemand mit HSO ähnliche Erfahrungen bzw. eine Lösung?

Hier habe ich heruntergeladen:
http://www.steinberg.net/index.php?id=d ... hso_11&L=0

Alternativ habe ich auch die Trialversion probiert:
http://www.steinberg.net/de/products/vs ... trial.html

Beides dürften aber die gleichen Daten sein, denn bei keiner Version geht es 100% immer ein Teil der Viola-Patches lassen sich nicht aufrufen und zeigen auch im Packer einen Checksum Error.

Wie gesagt, es lässt sich der Großteil der Instrumente laden uns spielen, aber bei den Violas hängt es... Hilfe!

Re: HALion Symph.Orchestra Fehler bei der Installation

Posted: Fri Jan 16, 2015 9:19 pm
by P A T
Hallo Mazze, bei mir keinerlei Probleme mit HSO, auch nicht mit den Violas.
Ich hatte die zip-Datei im Oktober 2014 runtergeladen, es müsste dieselbe sein, siehe Anhang.
Gruß
Andreas
HSO.PNG
(80.46 KiB) Not downloaded yet