HALion Symphonic Orchestra - AU Version funktioniert nicht

Alles zu VST Sound Instrument Sets, VST Sound Loop Sets und Sequel Content Sets
Post Reply
musiberti
Member
Posts: 342
Joined: Tue May 01, 2012 5:44 pm
Contact:

HALion Symphonic Orchestra - AU Version funktioniert nicht

Post by musiberti »

Ich habe mir kürzlich (leider wenige Tage vor dem Black Friday) HALion Symphonic Orchestra zugelegt. Unter Cubase funktioniert auch alles bestens. Leider startet die AU Componente nirgends - weder unter Live, noch unter Logic Pro X (beides aktuellste Versionen). Habe bereits mehrfach installiert auf 2 verschiedenen Macs unter 10.9.5. und 10.10.1 mit dem selben traurigen Ergebnis, dass die AU einfach nicht startet bzw. in Logic nicht einmal gelistet wird. Dort schlägt die Validierung fehl. Hier das Ergebnis des AU Units-Managers:

validating Audio Unit HALion Symphonic Orchestra by Steinberg:

AU Validation Tool
Version: 1.6.1a1
Copyright 2003-2013, Apple Inc. All Rights Reserved.
Specify -h (-help) for command options

--------------------------------------------------
VALIDATING AUDIO UNIT: 'aumu' - 'HSO3' - 'Stbg'
--------------------------------------------------
2014-11-29 13:53:51.825 auvaltool[4226:d07] 13:53:51.824 WARNING: [0x7fff7595e310] >compload> AudioComponentPluginLoader.cpp:662: RegisterComponentsFromArray:
2014-11-29 13:53:52.204 auvaltool[4226:d07] 13:53:52.204 WARNING: [0x7fff7595e310] >compload> AudioComponentPluginLoader.cpp:662: RegisterComponentsFromArray:
Manufacturer String: Steinberg
AudioUnit Name: HALion Symphonic Orchestra
Component Version: 1.0.0 (0x10000)
Component's Bundle Version: 1.0.0

* * PASS
--------------------------------------------------
TESTING OPEN TIMES:
COLD:
2014-11-29 13:53:52.440 auvaltool[4226:d07] VST3 Plug-in not defined in Info Dictionary and not included in bundle
Time to open AudioUnit: 3.818 ms
WARM:
2014-11-29 13:53:52.441 auvaltool[4226:d07] VST3 Plug-in not defined in Info Dictionary and not included in bundle
Time to open AudioUnit: 0.287 ms
FIRST TIME:
FATAL ERROR: Initialize: result: -1


validation result: Öffnen fehlgeschlagen

............................................................
Habe auch bereits eine Supportanfrage gestellt. Leider rechne ich nicht mit einer Antwort. Habe in den letzten 2 Jahren etwa 10 mal eine Supportmail geschickt. Eine einzige davon wurde beantwortet. Aber vielleicht hat hier im Forum jemand eine Idee wie man HSO in anderen DAWs auf dem Mac zum Laufen bringt.
MacOS X 10.14.5 auf MBP (2012) 2,9 GHz Intel Core i7, 16 GB RAM, 1 TB SSD | Steinberg UR44, Cubase 10.0.20 | Studio-Hardware von AKG, ESI | Keys von Akai, Studiologic, Korg, m-audio | Guitar-Gear von Gibson, Fender, Ibanez, Peavey, EHX, Zoom...

musiberti
Member
Posts: 342
Joined: Tue May 01, 2012 5:44 pm
Contact:

Re: HALion Symphonic Orchestra - AU Version funktioniert nic

Post by musiberti »

Hmm, gerade in den Downloads gesehen, dass es dort ein DMG mit dem Zusatz "new" gibt. Lade dieses jetzt herunter und probiere es aus.
Seltsam nur dass ich meine Version mit dem Download-Link geladen habe, der mir nach Kauf (vom 14.11.2014) von asknet zugesendet wurde (der Installer daurauf ist auch noch nicht so alt - vom 9. Oktober 2014). Eine Schlamperei, die mich wieder mal sinnlose Stunden meiner Lebenszeit gekostet hat. Man hätte die Käufer ja auch nachträglich mal darauf hinweisen können, dass der Link zur neuen Version offensichtlich nicht rechtzeitig aktualisiert wurde. Aber nein, bei Steinberg ist Schweigen gold. Das merke ich vor allem daran, dass ich beharrlich keinerlei Antworten auf Supportanfragen bzgl. der zukünftigen Kompatibilät von Steinberg-Produkten mit Yosemite erhalte.
MacOS X 10.14.5 auf MBP (2012) 2,9 GHz Intel Core i7, 16 GB RAM, 1 TB SSD | Steinberg UR44, Cubase 10.0.20 | Studio-Hardware von AKG, ESI | Keys von Akai, Studiologic, Korg, m-audio | Guitar-Gear von Gibson, Fender, Ibanez, Peavey, EHX, Zoom...

musiberti
Member
Posts: 342
Joined: Tue May 01, 2012 5:44 pm
Contact:

Re: HALion Symphonic Orchestra - AU Version funktioniert nic

Post by musiberti »

Obiger Neuinstallationsversuch schlug ebenfalls fehl, aber ich habe überraschend schnell eine Antwort vom Support und ein Fix erhalten. Eine DMG, die ein neues AU installiert. Dieses funktioniert jetzt. Ansonsten wird demnächst ein offizielles Update folgen. :idea:
MacOS X 10.14.5 auf MBP (2012) 2,9 GHz Intel Core i7, 16 GB RAM, 1 TB SSD | Steinberg UR44, Cubase 10.0.20 | Studio-Hardware von AKG, ESI | Keys von Akai, Studiologic, Korg, m-audio | Guitar-Gear von Gibson, Fender, Ibanez, Peavey, EHX, Zoom...

Post Reply

Return to “VST Sound Instrument Sets und Content Sets”

Who is online

Users browsing this forum: No registered users and 1 guest