VERTIGO STRINGS audio rendering issue.

All topics on VST Sound Instrument Sets, VST Sound Loop Sets and Sequel Content Sets
Post Reply
MikeC
New Member
Posts: 19
Joined: Tue Jun 26, 2018 10:45 pm
Contact:

VERTIGO STRINGS audio rendering issue.

Post by MikeC » Mon Aug 12, 2019 2:21 am

Hi,

I'm trying to render Vertigo Strings to audio in Cubase Pro.
It sure doesn't seem to like it!

I'm recording changes to the channels within Vertigo on the track. When rendered, the recorded automated fades on the channels within Vertigo aren't recognised. The changes are recorded to the audio track, but it 'jumps' to the changes and ignores their fades.

Also, the rendered audio is distorted with crackles.

Any advice on this?

Thanks

Mike

MikeC
New Member
Posts: 19
Joined: Tue Jun 26, 2018 10:45 pm
Contact:

Re: VERTIGO STRINGS audio rendering issue.

Post by MikeC » Mon Aug 12, 2019 7:00 pm

I've been trying a number of things to overcome this.

Duplicating the track, giving the different Vertigo tracks fixed settings, then fading the tracks between each other instead of changing the settings within VERTIGO STRINGS is one thing I've tried.

However, even when doing that, rendering to audio is the big issue. The rendered audio is distorted and full of small crackles. It's not my system, as rendering other VST tracks to audio is working perfectly.

Unless anyone can suggest a solution, it appears that VERTIGO is pointless as a VST instrument for a final audio track. It may be great played live, but that appears to be it's limit. At least, that's what I'm finding.

Nike

Post Reply

Return to “VST Sound Instrument Sets and Content Sets”

Who is online

Users browsing this forum: No registered users and 1 guest