Cubase 10 Pro - included VSTs not found

All topics on VST Sound Instrument Sets, VST Sound Loop Sets and Sequel Content Sets
Post Reply
RBotha89
New Member
Posts: 1
Joined: Sun May 19, 2019 4:13 pm
Contact:

Cubase 10 Pro - included VSTs not found

Post by RBotha89 » Sun May 19, 2019 4:27 pm

Hi all.

I just made the switch from GarageBand and Logic Pro to cubase Pro 10.
I installed Cubase via the Download Assistent, and opened the program.
However, most of the VST instruments seem to be empty.
Halion Sonic SE for example, has no instruments loaded, and most of the drumsounds in Groove Agent are missing. When I open most of the kits, I just get the “missing sound archive” message. I’ve also installed another 3rd party plugin, and can’t get that to be recognized by Cubase either.

I went to plugin manager, made sure that the plugins are stored to the right places, refreshed, etc, but nothing seems to work.
I’ve gotten so used to the simplicity of Mac and Logic, that O feel like a lost case, and don’t have the slightest clue what to do. I just spend a boatload of money on my new PC, and the Cubase software, and have to get this working.

Can anybody help? I do believe that I’m missing something simple, but have no idea what it is.

David W
Member
Posts: 217
Joined: Sun May 12, 2019 1:23 pm
Contact:

Re: Cubase 10 Pro - included VSTs not found

Post by David W » Mon May 20, 2019 9:06 pm

I presume you have downloaded the 21GB full installer, unpacked all of it into a folder, then run the "Setup" program. If not, that is what you need to do. If you have, I would run the installer over again.

If that doesn't fix it, open Steinberg Library Manager and see if you see the content. If not, find the missing content in the "Additional Content\VST Sound" of your unpacked installer, and double click a file in each folder (you only need do one per folder - Library Manager should install all the other files in that folder at the same time).

Normonster
New Member
Posts: 17
Joined: Sat Mar 18, 2017 5:54 pm
Contact:

Re: Cubase 10 Pro - included VSTs not found

Post by Normonster » Sun Aug 04, 2019 3:06 am

If you can see a VST library in Library Manager and you have an active license on e-licenser but can't load it, this worked for me with Groove Agent 5 and Songwriter Essentials expansion pack (just one VST library was missing - all others had installed without the need for this disabling of the firewall - I had tried everything else I could find on the internet). I ran into this issue after a fresh install on a new PC.



1. Uninstall VST library from Steinberg Library Manager
2. Uninstall VST library from PC using Add/Remove Programs
3. Disable all firewall/virus protection
4. DL/Unzip/Install library in default folder
5. Re-enable firewall/virus protection

Of course also get all the updates and let e-licenser do what it does.

The VST library Songwriter Essentials consists of two files, but only one was showing up (and in a directory different from the others). Firewall was blocking one of the files even when I moved it manually, etc.

Post Reply

Return to “VST Sound Instrument Sets and Content Sets”

Who is online

Users browsing this forum: No registered users and 2 guests