VST Bass Amp Library Missing

All topics on VST Sound Instrument Sets, VST Sound Loop Sets and Sequel Content Sets
Post Reply
k2bello
New Member
Posts: 1
Joined: Fri Feb 08, 2019 2:43 pm
Contact:

VST Bass Amp Library Missing

Post by k2bello » Fri Feb 08, 2019 3:01 pm

Hello !

Yesterday I updated my C10 Elements to Artist. One of the multiple reasons was the VST Bass Amp.

Now I figured out that when trying to choose one of the cabinet simulations it shows that FCP_SMT_005_Reverence_ImpulseLibrary_04.vstsound is missing.

I looked in the respective Folder and yes…..there is only:

FCP_SMT_005_Reverence_ImpulseLibrary_01.vstsound
FCP_SMT_005_Reverence_ImpulseLibrary_03.vstsound

When searching this forum I found lots of threads dealing with this topic but all the workarounds dont help on my PC.

I reinstalled twice. I updated the eLicenser. Still only those two files.

The reinstallation was both time done by downloading the big 21GB file from the download assistant. Update to 10.0.15 was done as well.

Are there any other ideas ?

Thanks in Advance,

Joerg

clawrence
New Member
Posts: 2
Joined: Sun Feb 10, 2019 3:04 am
Contact:

Re: VST Bass Amp Library Missing

Post by clawrence » Fri May 03, 2019 5:42 pm

Same situation here...
I see many threads with no replies
Any help steinberg?

Houseofzorn
New Member
Posts: 1
Joined: Mon Jan 16, 2017 10:32 am
Contact:

Re: VST Bass Amp Library Missing

Post by Houseofzorn » Tue Jul 09, 2019 10:48 am

Same here, I'm missing the FCP_SMT_005_Reverence_ImpulseLibrary_04.vstsound - no response from Steinberg....?

Normonster
New Member
Posts: 17
Joined: Sat Mar 18, 2017 5:54 pm
Contact:

Re: VST Bass Amp Library Missing

Post by Normonster » Sun Aug 04, 2019 2:46 am

If you can see a VST library in Library Manager and you have an active license on e-licenser but can't load it in GA5, this worked for me (just one VST library was missing - all others had installed without the need for this disabling of the firewall - I had tried everything else I could find on the internet). I ran into this issue after a fresh install on a new PC.



1. Uninstall VST library from Steinberg Library Manager
2. Uninstall VST library from PC using Add/Remove Programs
3. Disable all firewall/virus protection
4. DL/Unzip/Install library in default folder
5. Re-enable firewall/virus protection

Of course also get all the updates and let e-licenser do what it does.

The issue @k2bello is having above is similar to what I experienced. Songwriter Essentials consists of two files, but only one was showing up (and in a directory different from the others). Firewall was blocking one of the files even when I moved it manually, etc. Weird. Issue solved. I am going to just do this with all my future VST expansions. Now Steinberg just needs to have that sale again...I couldn't justify it at the time because the one I'd bought wasn't functional!

Post Reply

Return to “VST Sound Instrument Sets and Content Sets”

Who is online

Users browsing this forum: No registered users and 2 guests